Cant log in with brave tried the fix no go

I bought a 3rd cell phone. On my other two phones the wyze app is installed with Brave. It wont let me install on new phone. I did follow the instructions to fix it but wont work.

Why are you trying to use a web browser? Wyze is installed from the Google Play Store when using an Android or Apple App Store when using iOS devices.

Just bought a 3rd phone but cant install Wyze app on Brave. Other two are on Brave. I did the fix in Brave settings still wont work

Trying to install wyze app using brave

Do you mean the Brave browser? Why can’t you use Google Play or the iOS equivalent?

I installed the app but it wont let me log in. Brave fix tried 3 times. No go

I’m confused. There is no Wyze app for the Brave Browser.

Are you talking about running a website like the forum here as a dedicated browser that the browsers call a sort of web app?

Are you talking about using the Wyze Web Portal to view multiple camera live streams at a time at my.wyze.com ?

Are you talking about installing a Brave extension? Because any extension claiming to be for Wyze is not from Wyze, and some of those are scams. Don’t do it.

If you’re trying to install the official Wyze app INTO Brave Browser, that doesn’t even make sense. You need to go through Google Play or Apple App Store. There are some other mirror sites that let you sideload it, but generally those should be like a last resort for when you need a specific app version.

1 Like

Merged two of the same topics from the same user together into this one topic. Some replies above this may seem kinda out of order. They were merged chronologically.

1 Like

Oh, is the Wyze app installed, but switching to Brave when you try to do something like the oAuth login (from Google Passport for example?) and then it’s not logging you in right?

The OP probably received a link to the Wyze app like this: “https://play.google.com/store/apps/details?id=com.hualai&pli=1”, which then passes it to Google Play. Somehow the process is getting tripped up and OP blames the browser.

I just reinstalled the Wyze app from google store.
Cant use it because of compatibility issue with browser. I did the fix in the Brave settings as shown. It is stalled.

Is it because its my 3rd device?

No. Lots of us (including me) have at least three devices logged into the same Wyze account.

2 Likes

Easy fix here. It obviously works with Chrome or Firefox browsers so install/use another browser? Brave here sounds like a broken record =)

2 Likes

Ive uninstalled brave. I have chrome and Firefox now. What is happening is that when i open the wyze app there are 2 choices. Create a new account or Log in. The log in button doesn’t work st all. Doesnt involve browser. Doesnt mention compatibity issue now. Could be my local hacker is throttling the app.
Will test it away from home. Thanks

Is it working using a different browser?

Had issues with Brave. Went back to Chrome. If I don’t want to be tracked as much, I use duckduckgo browser.