Can't get sprinkler schedule to work

I have the same problem, again support has no idea.

what firmware are you all on ?
i am on 1.0.4

and i had this problem before, got a warranty replacement - that worked… until i updated the firmware to 1.0.4

Mine is 1.0.4 too. I have an open log with Wyze but the fact that you cannot get any updates regarding the log is so frustrating.

1.0.4 here as well but no issues at the moment.

1.0.4 for me.
Unfortunately my smart switch doesn’t fit in the sprinkler enclosure, so my thought of scheduling a shut off once a day won’t work

Having the same problem here. Firmware 1.0.4. Zone will run for 1-3 seconds and then stop. Scheduled runs do not run at all. Same result when using the hardware buttons. A controller reboot sometimes makes it work for a few test runs but then the problem returns.

Does anybody know how to roll back to the previous firmware version?

There does not appear to be a (documented) way to revert to a previous firmware version.

These are silly issues to have with what otherwise is a simple device. Does anyone who has these issues have 3rd party sensors attached and programmed that might be telling the controller to stop otherwise? I know for mine the external rain sensor was finicky to get working properly.

No third party sensors on mine. Just C and 1-6 hooked up.

1 Like

I submitted a support case, multiple logs and a link to this thread. Hopefully they see it’s not just me and escalate the issue. I’ll report back if there is any resolution.

1 Like

I’m 1-8 and C’s. No master, maybe that’s an issue?

The support response was that the controller is faulty and they’ll process a return. It doesn’t sound like the logs I uploaded were reviewed at all and he did not acknowledge the fact that multiple people have the same issue on firmware 1.0.4. I’m assuming they either know about a quality control issue where a replacement is the next step or the tech is following a script that leads to an arbitrary hardware replacement. I requested it be escalated but I’ll go forward with the replacement and let you know what happens.

1 Like

I got the same automated response essentially

My app also goes Jan March March May May July July etc
Does anyone else have that issue

I don’t have the calendar issue you mentioned. Support issued me a replacement to be shipped out. They don’t even want the old one returned. Hopefully the replacement works.

1 Like

The calendar fixed itself somehow.
I am trying to water everyday and set the time to half as long as i need.
Technically illegal in my city, but we’ll see what happens

I received the replacement. After setting it up with the base firmware, it successfully ran a few quick runs. It did not run anything I scheduled though. I updated the firmware to 1.0.4 and now it won’t run anything for more then a couple seconds again. I updated my support case with that info. Almost ready to give up and return it.

1 Like

That’s sad to hear, though it seems to be a software rather than hardware issue.

Has anyone had luck going back to old firmware?

I’m having the same issue with my controller. Support has, of course, been no help. The person on the phone when I submitted the issue initially stated it was a known problem. The person I’ve been going back and forth with via email acted like she’s never heard of this problem before. I’ve directed them here to see that this is something multiple people are struggling with.
I’ve done the factory reset and set everything up again. The first “quick run” worked OK, but nothing after that. The valves just turn on for a second and then shut off. So frustrating.
Hopefully, they’ll release a new firmware soon to correct the problem, or I guess it’ll go in the trash, or go back to Wyze.

1 Like

it depends on what type of valves you are using - if you have don’t have a master valve and rather have individual solenoid valves you only need the common line and the signal line

1 Like

no luck I went through the same things as others have said:

I started my return
and my rain bird will be here today
their mobile app might be bad too i am hoping it isn’t - but at least the controller will work since rain bird has been doing this for a long time
i guess you get what you pay for.

Same issue here with a brand new unit. Power cycling makes manual watering work correctly. It’s got to be a firmware issue with 1.0.4. Would love some support on this Wyze.