New Wyze Sprinkler controller not turning on irrigation system. HELP!

I replaced my Rainbird sprinkler controller, (which was working) with the new Wyze Sprinkler controller. Today I opened the box, followed the instructions on the app (seemed pretty easy), connected with Bluetooth, tried to run the first zone test and… nothing!

I checked the wiring, moved the C to the secondary C wire input and still… nothing.

I thought, hmm… maybe I wired something wrong after all. Good thing the set up app had me take a picture of the old wiring set up before I disconnected it. I thought that was a smart idea, but when I searched the app to double check… nothing! It doesn’t show up anywhere that I can find!

This is very frustrating. I searched the help first with my phone, now with my computer and still… nothing.

Can someone at Wyze impart some Wyzedom to me? I don’t want to have to send this back.


1 Like

Wonder if there’s some server/service issues happening. I installed mine last week and it was working great. Showed me where all my issues were. Been replacing sprinklers all day and now nothing fires. Ugh. Hoping it’s a blip.

I am having the same problem. RainBird. Intermittent. I first installed and it didn’t work. During install, it asked to trigger Zone 1. It didn’t work. I rewired thinking poor connection and it worked for a full water cycle. The next day I tried to start a single zone, and it didn’t work. Today I tried again to start a single zone and again it didn’t work. I have good internet connection. Very frustrating.

1 Like

I’m having the same problem. Everything worked fine setting it up. But automatic scheduling doesn’t work at all. Starting manually only initiates the sprinkler for about 1 second then immediately shuts off. please help!

1 Like

I’m having same issue but mine worked on schedule the 1st day and not after that, but runs fine on manual start. I even have the offline schedule enabled so has to be In the unit firmware… Help Please…

Did anyone figure this out. Is it a bad unit? Or is there some fix? I just bought this and setup everything up and same issue. All new valves, wires, etc.

1 Like

The same is happening with me. I reset my system and it works great, only once then I can’t run an individual zone for more than 3 seconds.
I’m real frustrated now.

Please help

I am having the same issue. If I power cycle the controller it will work for a random period of time from an hour up to a few days. Then it will stop running. No notification nothing. If you manually run a zone it will energize the solenoid for a second then send me a notification saying it completed.
Tech support sent me a new controller. Which I installed and it eventually does the same thing.

1 Like

same exact issue as hitekguruaz is having has anyone got an answer or idea of what it might be going on with this issue?

Very much sounds like the issues they are working on in this thread → Can't get sprinkler schedule to work

I did end up solving this unconventionaly. I connected the irrigation controller to a wyze outlet that I programmed to power off the controller every night at 11:59 pm and power it back on at 12:01am. So far at least a month has gone by and my grass has been watered reliably.

I went through 3 different WYZE units all had same issue out of the box intermittently working or not at all, I since fixed the issue by replacing the 4th unit with a Rain Bird controller and have had 0 zero issues since installed 2 months ago with weekly schedule working flawlessly.