Can't get notifications to work at all

I just installed the Wyze Cam.
I got it up and running easily enough.
But I can’t get notifications to work on my iphone at all.
I’ve made sure they are enabled in the app, and also in the iphone settings. Nothing is coming through.
Any suggestions?

Welcome to the Wyze community!
Did you make sure the detection notifications are on in the camera settings?
Settings —> notifications —> turn on notifications for recordings.

Yes they are on

Have you tried power cycling?
And you’re sure that that notifications are turned on in the app and in camera settings.

Also make sure that you’re app isn’t set to do not disturb.

1 Like

Yes, that is a very common problem. Too easy to inadvertently touch when you meant to touch the edit icon. This is especially true if you have a small screen. I think they need to move the icon. It is too easily set to snooze. This does not however explain the many late notifications that occur.

1 Like

I just power cycled the camera. Still nothing.
Yes notifications are on in the app, in the camera settings, and in the phone notification settings.
Also yes I am making sure the bell isn’t sleeping.

Try deleting the Wyze app.

Tried that yesterday.
And just tried it again.
Still no luck

Maybe it’s the camera. Try contacting Wyze.

Figured it out. Turned on event recording in the camera settings! Thanks for your help everyone!

1 Like