Can't get band to turn back on

My band wasn’t notifying me of emails this morning, so I rebooted it and it gave me a funny 4 digit code that I foolishly didn’t realize was the band’s way of telling me it needed to freshly reconnect with the app. I got into the settings section and it gave me an option to turn off the device. I thought if I turned it off then back on, it might reset properly. Unfortunately, from the time I turned it off, I haven’t been able to get it to turn back on. I’ve tried using my Wyze app to add a new device after asking it to forget the device, but it is receiving nothing from the band. As far as I can tell, the band really is completely off. I cannot find anything here or in the FAQs on how to get the band to turn back on so I can add it back in the Wyze app.

Help? I promise I’ll never ask it to turn itself off again. Argh.

Okay, if anyone else ever runs into this problem, the band wakes back up when you put it on the charger. Problem solved!


You must have it the Reset button instead of the Reboot button. They are right next to each other. But thanks on the recovery tip in case I do that too! I did not know that. :slight_smile:


Yes, I bet you’re correct. I was an under-slept zombie that day. It wouldn’t surprise me if I fumbled and hit reset.

1 Like