Can't connect when sd card is installed

So I just got my v2 cam along with a Wyze branded sd card. I hooked the camera up to my network and got it going then unplugged it and installed the sd card. It would go through the yellow, yellow blue blinking and then go out…nothing.

So I formatted the card with the recommended sd formatter program.

Now it gets all the way through the light sequence to the solid blue light but the app will not connect and it appears to power cycle every few minutes. If I remove the card it will connect immediately. It is otherwise working very well.
I also tried a 64 gb samsung evo card (only other one I have on hand) that a lot of folks here are having success with but the same outcome.
Any Ideas?

Is the card formatted FAT32 (not exFAT)? If the card is greater than 32GB, the SD Card Association formatter will not format it FAT32. You would have to use a different formatting tool to force it to FAT32.

Have you tried doing a factory reset?

Yeah it’s a wyze 32gb. And it’s definitely formatted to fat32. But I have not factory reset it. I’ll have to figure out how.

Click the Support link top right and search “factory reset”.

1 Like

I did a full format and factory reset and it now works. Thanks