Can't change from old internet to new internet

I have followed ever step that I could find on the subject. Everytime I put in new info and move to next step it switches back to old. Been trying for 3 days now.

If I understand your question correctly you have changed your Wi-Fi access from one provider to another. This means the new SSID is being broadcast from your router. Again if I am understanding this correctly what you would need to do is go through the set up process again with each camera with your device on the 2.4 SSID that you want the camera to be on. That will replace the old network info on the camera with whatever your phone is running on at that time
Hope I understood you correctly and this helps!


Per chance does your router have multiple WiFi radios in operation? In particular, do you have a dual-band router that provides both a 2.4GHz network and a 5GHz radio?? And if so, do the two networks have the same name (SSID)?? That scenario is a frequent cause of consternation for the the Wyzecam. If this is the case, a workaround is to temporarily turn off the 5GHz radio, or change the SSID to something different. Then, on your smartphone, turn the WiFi off, then back on. This will ensure that the smartphone associates with the 2.4GHz radio, which is the only one that the Wyzecam can receive.


Switched from Spectrum to Google Fiber. 4 v2’s worked great on Spectrum.Set up new names for 2.4 and 5. Each has new passwords. Set up recognizes the new password and set up complete. I name the camera and the solid blue light is on.

The camera image on the phone is a still pic. Tech support said that was the last image captured by the camera. Any button I push on the phone says camera is not connected. I deleted each camera. Factory reset each camera by pushing in the button and held for 30 seconds. Unplugged the phone for 30 seconds. Removed the app from my phone and reinstalled it. I set up the “Route this Helps App” and forward the info to tech support several times now.