Can't add Wyze Cam v3 to Cam Lite

I’ve been trying to assign my v3 to Cam Lite with no success. I have multiple other cams on Cam Lite. I have reset the cam and now I can only get still pics for a event. When II try to add it to cam lite it just won’t go. When I go to the notifications tab for the cam it shows “PLUS” in the upper right corner which would mean it has cam plus, but it doesn’t. Then after resetting the camera I get a email for a free trial of cam plus and when I click on that it wants me to pay for it, no option for the free trial. Somehow my acct is messed up and contacting support isn’t helping.

Because the cam is showing the CP logo for some strange reason, it can’t be added to CamPlus Lite. Usually Customer Support is able to get the cam reset so that it isn’t doing that.

Have you tried completely factory resetting the cam, deleting it from your device list, and reinstalling it? When the CamPlus trial offer pop-up appears, immediately close the app and then reopen it. Don’t open the cam, but try to assign it to CamPlus Lite first.

1 Like

I was able to delete and reset it but the same thing when I tried to add it to cam lite. I was able to get a free trial of cam plus so I will see how it works for now.

1 Like

Assignment of cams to CamPlus Lite cams has been problematic in the past. It is also impossible to unassign a cam from CamPlus Lite unless you have a CamPlus paid license to assign on it.

Good plan. :+1: Allow the CP Trial to expire and then see if you can assign it to CPL.

1 Like