Can't add cam V2 with iPhone 13 but works with iPhone 6s

Can’t add cam V2 with iPhone 13 but works with iPhone 6s

We haven’t used the V2 Cameras in over a year. We want to use them when we go on vacation. I tried to connect them to my new iPhone 13 and on the page where I am supposed to choose the network from a dropdown list nothing appears. There is nothing to choose. I tried to carefully type the network name and password. I get a QR code but the cam doesn’t see the QR. We put the WYZE program on my wife’s iPhone 6s and add a camera. A dropdown list appears, we choose the network, enter the password, the camera sees the QR code real quick, and everything works. Both phones are connected to 2.4GHz WiFi network. I have tried looking at the iPhone settings to see if something is preventing the WYZE app from seeing the networks. We are hoping that someone knows what the problem is. Thanks for your help.

Welcome to the community @crsw2

on your iPhone go to Settings and scroll to the bottom and select Wyze. Check your settings here. It is important that you have Local Network Selected. These are my settings and I don’t have an issue adding devices.

If yours are set the same way, do the following and try again:

  • Start the App
  • Go to Account
  • Go to App Settings
  • Clear Cache
  • Back out to the Account menu
  • Scroll to the bottom and Log Out of the App
  • Restart the phone

then start the App again and see if you can add the v2.

1 Like

We followed your instructions and it didn’t work. In the iPhone WYZE settings Local Network was already on. On the “add camera” page that says “Select you network” there is nothing to select. The app doesn’t see any networks.

Make sure your phone is connected to your WiFi and Bluetooth is on. If your phone is not connected to your WiFi (Same Network) it will, at times, show blank as I experienced when testing a plug.

Yes, the phone is connected to the same WiFi network and the Bluetooth is on. The app doesn’t offer any Networks to choose.

On the iPhone 13 I think you have to give location permission to the Wyze app in order for Apple to allow it to see networks.


How do we give location permission to the Wyze app?

Same way as @spamoni4 posted above. Just a different permission than local network.

Red arrow this time…


In settings/Wyze app I found the Location set to "Ask Next Time or When I Share. I changed this to Always. I went to the WYZE app settings and cleared the cache. I restarted the phone. When I tried to add a camera the correct network was already in the rectangle. I pushed the down arrow to see if anything was in the list. There were no choices, not even the correct network that already showed up in the rectangle. I entered the password and got a QR code. The camera did nothing when I pointed it at the code. It didn’t work.

I recently saw a good helpful hint for this. Get to the point in the setup to where the qr code is shown. Now set the phone on a flat surface and set the camera right down on top of the phone with the lens pointed down, or towards the qr code. Now slowly lift the camera straight up, keeping the lens pointed toward the phone. Hopefully at about the 6-9inch mark the camera will read the qr code.

And make sure the full qr code is shown and not cut off at the bottom.


If the V2 was added using your wife’s iPhone, then you are good, no? One phone adds, both phones see the camera on the device list in the Wyze app?


I tried your method of laying the phone down, putting the cam on top and slowly raising the cam. It said “QR code is incorrect”

I tried again using the method of laying the phone down with the cam on top and then slowly raising the cam. IT WORKED this time. The cam is updating right now. I would like to thank everybody for the help. Your people were great.


Looks like you will need to use the old model untill you figure what’s going on

@kae4560, it’s resolved.


Ah, the joys of Apple “protecting” you by making it difficult or impossible to do what you need to do.