Trouble adding 2nd cam

I’ve had a Wyze Cam V2 running fine for months. I decided to add a second cam but can’t get it working. Using the wyze app, I selected “Add a Product”, then selected “Wyze Cam”. The device was powered and flashing yellow. I followed the directions and pressed the SETUP button. It now keeps saying “Ready to connect”. I entered my network password (2.4 network). It never connects and just keeps repeating “Ready to connect”. I tried it multiple times and it never connects. I’m close to my router. Distance is not the problem. I can’t get to the QR code step. My original Wyze cam is working fine. I just can’t get number 2 device on line. Any thoughts?

once I had my first cam, I don’t remember having to re-enter my wifi credentials, they were already there although in ******** marks. is your other cam still working?

It’s repeating “Ready to connect” because it’s waiting for you to input your WiFi password, and then show the camera the QR code on your phone. Are you advancing to that screen? It’s the third one in the setup sequence. The app should be guiding you through the steps.

I inputted my wifi password and advanced (NEXT button) to QR screen. I still keeps repeating “Ready to connect”. So it apparently it never connected. It never gives audio command to do QR code.

I have exactly same problem, Just got the cameras yesterday, so what was the solution?
So frustrating…

Yes, original cam works perfectly

You won’t get a voice prompt asking you to scan the QR code, you will get the message “QR code scanned, please wait” after the camera successfully scans the code. Please see this support document.

1 Like

Let me restate my situation. The new, 2nd cam never connects my network. I click Next and get to the QR page and all it says is “Ready to connect” and keeps repeating that. It is not seeing the network even though the network is active and working fine. I tried two different android devices and the results are the same. The original Wyze cam works perfectly. Step 5 in the Wyze app has two notes. The one is “I did not hear any voice prompt” (which is my case). Clicking that just brings you to a video which I watch multiple times. The other note is "I heard “QR Code scanned. Please wait”. It never allows me to scan the QR code since it never connects to the network. BTW, I tried a 3rd Android device with no Bitdefender installed. That didn’t work either.
Note: “Bleel” has the same issue

Let me clarify. For “Ready to connect” to stop repeating, two things have to happen.

  • A 2.4Ghz network SSID and its password must be entered.
  • The QR code is then presented on the next screen in the app, and it must then be scanned by the camera. Once it scans the code, then you hear the “QR code scanned, please wait” message. It’s then at this point where it connects to your network and gets added to your account on the Wyze servers.

The QR code contains the information the camera needs to configure itself with your network, and then connect to the Wyze servers. If the camera never scans that code, then it won’t connect to your network, or communicate with the Wyze servers. That’s why I gave you the link to the troubleshooting guide because you never stated you received the QR scan confirmation voice message on the second camera.

1 Like

All I see after I enter my wifi info and click Next is a image of a QR code. There is no live screen presented to scan the cam’s actual QR code. I’m running a web server from Tinycam pro and thought that might be the issue. I killed the web server and it didn’t help. I also turned power off to my original Wyze cam and again that didn’t solve the issue.

Please press the green “Show me how” message just above the QR code on the screen it gives you after you enter your password.

1 Like

1 Like

Thank you …got it working. Thanks for your patience.


Awesome, good to hear! :slight_smile:


It was non obvious to me as well, seems counterintuitive at first, at least to me. But after I thought about it awhile I had the proverbial “ah ha” moment and the rest as they say, is history!

In my case the app did not scale the QR code to fit on my phone screen.

Welcome to the community, @heinecke.jh. Could you please provide a bit more information about your phone and OS? That way someone from the community might have a solution for you. :slight_smile:

In order for the community, and Wyze, to assist you better, please always provide all of the following.

  • Phone/tablet type and OS version on phone/tablet
  • Wyze app version (instructions here)
  • Firmware version installed on Wyze device ( Device settings (gear icon top-right) → Device Info → Installed firmware version)

This is needed because “latest” and “up to date” are subjective to when a post is added to the forum. (It is also important to distinguish whether an issue is actually with a beta version, as opposed to a public release.)

Hi, @heinecke.jh Changing the font size on your phone to a smaller font may help fit the QR code to your screen. Just a suggestion. :slightly_smiling_face:

1 Like

@StopICU33made a good suggestion. If you are on IOS you may also have Zoom enabled, which could blow up the image too large.
Settings/Display and Brightness/Display Zoom


or resolution of the screen. I have seen this or changing the aspect ratio causing some issue with android in the recent past.