Cannot connect to local network

Title says it all. I have a regular wyzecam hooked up no problem, but the wyzepan just says ‘cannot connect to local network’ when I try to join it up.

Connecting to Apple Airport Extreme, latest version, latest firmware, if that makes any difference.

Any ideas?


left the pan cam plugged in overnight, and tried again the next morning, and it worked, so I am set now.

I had the same issue, turns out I was typing in the network password incorrectly.

Same error message for me, which is why I’m here. I’m running Android 7.0 and the Wyze app picked up the SSID and password my phone was connected to. The QR code was created , Cam Pan read it, but could not connect. I could however connect to a separate public network I have for guests (no password for SSID) on the same router. Finally got the Cam Pan to connect by manually entering the password for the SSID. So anyone having this issue should try to manually enter the SSID and password.


This worked on iOS 13.3 also. iPhone auto-populated the fields for SSID and password. The password appeared correct but failed to connect 5+ times until I typed the password in manually. Even though the auto-populated and typed passwords appeared identical, the typed password connected immediately the first time.

I have this going on with one of my cameras. I did a power cycle, factory re-set, and used 2 different IOS phones and an IPad mini. no luck. :frowning: What do I do now?

You’re a God. Same problem here. This was driving me crazy. Had to retype the password in manually and it worked instantly (even though it was the “same” password). Thanks!!

Same problem here too. Android phone. I typed in the password manually and it worked. Never had this problem with any other Wyze device, but now I know.