Setup - Failing to connect - Wyze Cam Pan - WYZECP1


Purchased a Wyze Cam Pan (WYZECP1) yesterday, spent most of today trying to complete the setup, but it always fails to connect.

I can see the camera identified in my router logs successfully attaining an ip address, and before it finally gives up trying to connect to the wyze app on an ipad, I’m able to successfully ping the camera during that time. As I’m in NZ I updated to the latest firmware (November 18, 2020) via SD card, in case there was still a time-zone bug, but to no avail.

Also tried router in various ‘open to the world’ scenarios to see if that made a difference, but no difference.

I’m able to see that the camera has written to the SD card media files every minute, so at the camera level something sensible would appear to be occurring.

Not sure how to contact support and there doesn’t appear to be a ‘log file’ written to the SD card to submit, although as the camera hasn’t successfully been added to the app, it wouldn’t appear to be possible to submit a log file anyway.

All help appreciated.


Note: Currently trying Wyze Cam Pan firmware (October 21, 2020), but still without success, the Wyze App 2.16.46 is running on an iPad mini ME276X/A iOS 12.5.1, WiFi connection is at 2.4Ghz WPA/WPA2 to a Huawei HG659 Router. Bandwidth to the internet is about 20Mb/s download, 1-2Mb/s upload.

Welcome to the forums! So the setup process via app stalls out and says you can’t connect, but in your router connection info, it shows connected? What’s the ssid name? How many characters is the password?


Thank you for your quick reply.

Yes it shows connected during the waiting period ‘app to camera’, before the failure to connect timeout appears. Not just showing connected I’m able to successfully ‘ping’ the camera during that time as well.

SSID: bayofislands1
this is a 2.4Ghz connection
password length 22 characters


1 Like

Make sure your cam is getting max signal and max power. I’ve had v2’s I was trying to setup on 26’ USB power cords, went back to a normal power cord - worked fine. Tried to set up other V2’s far from a strong signal, would seem to process fine but never finish. Move them next to the route, no problem.

1 Like

Thank you for your advice. The camera is 3 metres, 9 foot, line of sight to the router and the camera goes through self-diagnostics, swivelling, and recording video to the SD card, and is able to be ‘pinged’ from my laptop awaiting the ‘connection’ from ‘wyze app’ to complete, so I think power isn’t the issue, but a good suggestion.

1 Like

Not sure if this will help but it’s worth a try:

  1. Go to Settings on your iPad > Wi-Fi > tap ios13-info-icon to the right of your Wi-Fi network’s SSID > toggle “Private Address” OFF:

  2. Go to Settings on your iPad > scroll down to find Wyze and tap on it > Location > check “Always” and toggle ON “Precise Location”

1 Like

Another good suggestion, The WYZE App 2.16.46 is running on iOS 12.5.1 which is the latest for an iPad Mini 2, so there is no dynamic MAC address feature per WiFi connection as in iOS 14 or later, effectively therefore ‘private address’ is already off. I think those location settings also pertain to iOS 14, for me the only options visible under Settings > Wyze are Siri & Search, Notifications, Background App Refresh. Thanks again for trying to help.

1 Like

You’re correct. I’m running iPadOS 14.3 on a iPad Pro 12.9 4th gen. It didn’t occur to me to check my mini. :+1:

Is there anyway to contact support with this issue, I’m in New Zealand and phoning the USA wouldn’t be ideal? Thanks.

@bayofislands You can start a support ticket online via Wyze Customer Support.

Submit a Request Here

1 Like

How exactly? Your link just goes to the generic support page, enticing an ‘ask a question’ before finally proffering to contact support by phone, which is a US number. There is no ‘open a support ticket’ that I can see. I’m now about to leave for a week, and the camera not able to be implemented for that purpose of keeping an eye on things. Very disappointing.

1 Like

It’s not very user friendly I agree. Just keep tapping “no” this answer wasn’t helpful until you see “contact support”. Then you should see “Chat Now”.

I now have a wyze support ticket and will let you know the outcome, we’re at the “have you tried these options, common issues” stage which I’ll list here for completeness:

  1. Make sure you are using a 2.4GHz wi-fi network. 5GHz wi-fi networks are not supported. ( All routers, “5Ghz router” or dual band router, will also have a 2.4Ghz signal ) YES 2.4Ghz
  2. The SSID will autofill if you are connected to a WiFi network with your device. The SSID name is case-sensitive . Make sure it matches your WiFi network name. You can tap the SSID name to change it. YES appropriate SSID in use
  3. Make sure you are using your WiFi network’s password during the network setup process. Use the peek feature to make sure you entered the password correctly. YES appropriate password in use
  4. Make sure your router is using a WPA or WPA2 security protocol. WEP is not supported. YES WPA2
  5. If you are using MAC filtering/whitelist function, please temporarily disable such function to see if you could set up the camera. Tried both, but this is not an issue as I can see the camera is assigned an IP address, which I’m then able to ping from my laptop, while the iOS App fails miserably to see the camera, this connection terminates when the camera finally times out
  6. If it still does not work, unplug the camera for 20 seconds, re-set your wi-fi router, close your Wyze App then repeat the setup process. YES - I’ve rebooted the router while trying various paths to fault find the issue

. . . and just upgraded the iOS Wyze App to version 2.17.21