Cannot assigned my second CamPlus license tonight

Hello, I never had this issue since a year but tonight I cannot reassign my 2 cam plus licences, only 1 can be assigned. Is there a bug on the server?

IOs v2.24.34

Tried logging out and in
Reinstalled the application
Everything is correct on my account on Wyze services

Could it be related to this issue?



That is weird, you should have 2 cameras listed under “2 licenses”. You may need to end up calling Support if this persists.


My spoken English is not great. I do better in writing… I think🙂

Well, Gremlins don’t talk all that much, so if you still have problems after a few day let us know and we will see what we can do. But no messages after midnight if you eat! :slight_smile:


Hahaha, I just sent a message to @WyzeGwendolyn to see if she could help me with this weird issue. Thank you for your help and humor😜

I have another weird one with the legacy person detection that is working great but I have lost the settings in the application since 2.24.x. Just tried 2.23.x and they are there. (See my other thread).:slightly_smiling_face:

1 Like