Cannot add v3 cam back to app after update failure. Other v3's on app have updated

Wyze cam v3. I deleted one of my cams from the app after the failed update as an attempt to fix it. Now cannot add the cam back to app. Do not have a card reader for the flash update fix that was recommended.

What is the status light on the cam look like? At what point are you getting stuck in the setup process? Does it say it entered setup mode when clicking the setup button?

the status light is red. it lets me get all the way thru scanning the QR code for setup, then the setup fails to connect.

Check if your phone is connected to a 2.4ghz WiFi when setting it up. If you use a mixed network see if you can disable the 5ghz WiFi temporarily while setting up the cam.

I know that I have both 2.4 and 5ghz. I do not know how to disable one of them while setting up the cam.
I am hoping a friend can come over tomorrow to try to help. I will have him do that for me. I will reply tomorrow if that works or does not work. thank you so much for offering your advice.

1 Like

Welcome to the Wyze User Community Forum @catlover30! :raising_hand_man:

You may have not received a full firmware update. Since you have already deleted the cam from the app, perform a factory reset on the cam by holding in on the setup button for 10 seconds until it cycles. After the factory reset, try the installation again and make sure your GPS location setting in the phone is on.

I’ve had the same problem on 2 of my 5 cams.

  1. i’ve disabled my 5ghz on my unifi ap and still doesn’t help.
  2. tried factory reset holding setup for 10+ seconds all it does is cycles from Red, Flashing red and blue then says ready to connect. (no sd card in)
  3. formated an sd card and copied the demo_wcv3.bin to the root folder, press and hold the setup button, powered on the cam, held the button for 3-6+ seconds all it does is cycles from Red, Flashing red and blue then says ready to connect.

any other suggestions?

Insure that the phone is connected to the WiFi and not mobile data. Insure GPS is on. Only use a 32GB SD Card formatted to FAT32.

All of that is done. Lol, I think they are just stuck in a loop and the factory rest won’t work.

Try unplugging it for an extended period and then hitting it again. You might also try a different 32GB SD Card that has been freshly reformatted FAT32 in a computer (not “quick” wiped but a total rewrite of the allocations).

Well i finally got it to work. My issue, i copied the pan.bin and not the camv3.bin file.

But if you wouldn’t have gave me some other options I would have givenup.


1 Like

Glad it is back up and running!

A friend came over to try to help with the v3 cam that I cannot add back to the app. We reformatted the sd card, then downloaded the flash update sent from wyze. We could not get the cam to connect. After scanning the QR code, it says cannot connect to local network. We did not have time to try to disable my 5ghz wifi as he had to leave. We tried the setup both with the flash update on the sd card, and also without the card. Same message both times; cannot connect to local network. After my friend left, I got another v3 cam that has been disconnected for at least 6 months. I was able to update that cam (without an sd card). The difference is that I never deleted that cam from the app, however, that makes me think it is reading the 2.4 wifi. At this point, I still have the v3 cam that I deleted from the app and still unable to add back.

What is the name of the file you are placing on the SD card to do the Flash? What is the name of the Zip File you downloaded? Is it a freshly formatted 32GB SD Card (you can format it using the Advanced Menu → Manage microSD Card → Format in the V3 Cam that is working).

Did you do a factory reset on the cam before inserting the SD with the power off and plugging it in with the setup button depressed for the Flash Update?

1 Like

The file we put on the SD card was the flash firmware update provided by wyze for the v3 cams, It was a freshly formatted32GB SD card. We also did the factory reset several times with the power off and plugging it in with the setup button depressed. Sorry it took so long to respond to you. I had to get the answers to your questions.

A manual flash using an SD card can sometimes be tricky. Here is another thread with tips. Good luck.