Can’t manually turn floodlight pro on/off

Prior to the latest app update, there was an icon in the bottom left corner of the video that I could click to manually turn the floodlight on and off. Since the update, I see a new button outside of the video frame that says “turn on” or “turn off” but when I click the button, I just get a “loading…” message and it freezes up my camera until I restart the app. It’s really frustrating that the new app version is prettier but much less functional than the prior version.

The button for “Turn Off” that is located in the toolbar is to Toggle the CAM On and Off. You don’t want to use that because then the floodlights won’t work at all when the cam is off.

The Floodlights toggle is still where it was before. If you don’t see it, tap the video area once to make it appear.

That’s the button I’m looking for but I no longer have it. Seemed to go away as soon as the “turn on” button showed up.

Is this in iOS? What is your app version?

1 Like

Yes, iOS 2.47.0.

Interesting. It also appears that you are missing some of the buttons on the Floodlight Pro Toolbar. There are normally 6 buttons with “Turn Off” hidden all the way to the right beside Album like in my screenshot. But I am using Android.

What happens when you rotate to Landscape? Is the button there? What about the toolbar under the 3 dot menu?

I checked with a friend who said that apparently, a reinstall of the iOS app fixes this problem. He saw it happen on the Battery Cam Pros as well and this also fixed it when he saw it for those too.

So, just to be safe, I would clear the cache from the app (Account Tab - App Settings - Cache File Size - Clear), then uninstall the app, then reinstall it.

I am suggesting clearing the cache just as an added precaution to ensure the cache data isn’t left behind and picked up by the new install.

This seems like a good one to report this Friday for Fix-it-Friday.


Clearing the cache, then deleting and reinstalling the app did the trick! Thanks so much for your help in troubleshooting the issue!


It looks like I was also missing some of the toolbar icons in the landscape view.

As you can see in my reply to @carverofchoice, I was able to resolve the issue by clearing the app cache, then deleting and reinstalling the app.

Thank you for are of your help troubleshooting the issue!


Thanks for the follow-up! It’s always great to get confirmation of what works so that we can know to suggest it for other people who have a similar problem, as well as letting Wyze know so it is easier to track down the cause. I’m glad it worked for you!

1 Like