Can’t apply CamPlus Lite to cams that had it before?

So I have had CamPlus Lite for a bunch of my cameras the last few years, and it’s been good. I had an issue with my Wyze floodlight where the floodlight accessory disconnected from the Wyze v3 it’s connected to, so I had to do a hard reset.

After resetting it and getting the floodlight up and running again, I noticed I was not able to add the floodlight back to my CPL subscription anymore. Like on the CPL subscription page of the app, you can see the floodlight there and you can check the box off, but once you submit and go back in, the box is unchecked again.

I thought this was strange and (in troubleshooting) unchecked one of my other cams, and now that camera is doing the same thing where you check it, submit and go back in and it’s unchecked. Not sure what I’m doing wrong… I feel like this is a glitch in the app.

Thanks in advance for anyone that has any pointers.

UPDATE: got it to work again — see below response…

It’s a known issue that got added into the Fix-it-Friday reports:

Same issue… I picked up a new v3 cam. Got it all set up. I clicked the basic, free service during set-up (not Cam Plus free trial). Went to Account->Services, pulled up my CPL subscription, clicked to Manage Cameras. I can see the new v3 cam unchecked, so I checked it, and saved. Still not working. Go back to Manage Cameras and it is UNCHECKED. Tried multiple times and it will not stay checked. I also tried deleting the cam and re-setup. No change.

At one point while troubleshooting, I tried UNchecking one of my 3 existing v2 cams. Big mistake. Now I can’t add that cam back to the CPL subscription. What the heck!? Now I only have 2 cams that actually work on CPL. The other 2 cannot be added. Seems like an obvious problem in the software somewhere.

I’ve submitted a ticket # 3813202. I also submitted logs for both cameras: 1391588 and 1391591. Please provide an update when a fix can be expected. If there is some other solution that I can do, please advise. Thank you.

UPDATE:

So I submitted a ticket with Wyze last night and someone got back to me this morning (so thankful they got back so fast!).

In my ticket, I asked for my CamPlus Lite subscription to be “refreshed”. They wrote back and told me they had done so, and gave me instructions to log out of my app, login and try adding those two cams back to the CPL subscription. They gave instructions to do this on the app or the website. I tried the app first, and it gave me a “error: INTERNAL_ERROR” message… so I logged in on the website… tried there… and it magically works!

I suggest you contact support to have them refresh your subscription! Good luck!

1 Like