Can not get my new camera to connect to network

I can’t get the V3 Pro to connect to the Wi-Fi.
I have gone through the setup process and scanned the coded, then get the message “You are coded scanned “.
After a few minutes I get the message “Cannot connect to network”.
I have done a factory reset with no success.
I even updated the firmware with no success.

I had this same problem last year when I purchased Cam OG cameras.
I went through the same process, and I ended up returning the Cam OG cameras.

I did not want to get another Cam OG in fear of the same issue, so I ordered two Wyze Cam V2 cameras and they connected without a problem.

Now that a year has passed, I just order some more cameras thinking that it was a glitch in the Cam OG.
I order a V3 Pro and two V3 cameras.
I received my V3 Pro today and as I stated at the start of this. I am getting the same connect problems.
I find it odd that the Cam V2 cameras connected without an issue, but now I cannot get any Cam OG, V3 Pro cameras to connect.

Has anyone else had this issue and been able to get it resolved?
I love the Wyze cams but can’t get any cameras newer than the Cam V2 to connect.

I have two Cam V3 cameras arriving this week and I am afriad that this is also going to happen with those.
Any help would be appreciated.

I would.ch3xk a couple of things.

  • Make sure you are not using WPA3 on the router
  • Make sure you provided all permissions to the app on the Android device. Especially Near By Devices.
  • Make sure Bluetooth is on, some of the newer cameras communicAtw via BT when setting them up.
  • Not sure what your router is, but make sure it is using 2.4 and your device is connected to the same network. Some individuals have VLans and separate networks and you need to make sure you are on the same.
  • If you are using a VPN turn it off.

Thanks for you reply.
I am using a Netgear WNDR3400v3 router.
I am not using WPA3 on the rounter.
I have my bluetooth on.
I am connect with my phone with a 2.4 connection and I am picking the same connection when going through the camera setup.
I am not using a VPN.

OK, here is an update.
I tried the V3 Pro settup again and did everything possoble and all the recommmendations, but I still get the message “cannot connect to network”.
Here is the kicker.
I just recieved a package of new two V3 cameras (not the Pro) and I tried to connect them and they connected without any issues.

What is different about the V3 and the V3 Pro that I cannot get the V3 Pro to connect?

Is your Wi-Fi password really long? How many characters? Do you have any special characters in your password? Like ( ) #/ or a space?

I am not using passwords on my Wi-Fi.

I believe that is the issue then. Here is a Wishlist topic requesting that the v3ps be allowed to install on an open network.

More information in the replies to that topic. Vote to help along!

1 Like

OMG, that was the issue the whole time.
Why don’t they tell you that your network has to be password protected in order for it to connect. It should be the user’s choice on whether they want their network password protected or not.
I can connect my new V3 cameras without it being password protected. I find that odd.
Anyways, thank you very much for your help.


I understand what your saying. It does look like there are a bunch of Wyze products that can be installed in unsecured networks, but some can’t and v3 pro is one of them. Make sure to support, comment and follow that topic for updates.

1 Like

This kind of aggravates me more now.
The reason being is about a year ago I have four V2 cameras that stopped working, all at the same time.
I called tech support, and they went through all the troubleshooting procedures and told me the cameras were bad. They were out of warranty so there was nothing they could do. I ended up throwing away all the cameras except one of them. I just threw that one in the trash yesterday. I just pulled the camera out of the trash and tried it now that I put a password on my network, and it works. Tech support did not even know that the network needed to be password protected.
That means I threw away three good cameras, that I can’t get back.