Cameras Not Recording Events and Not Recording to SD Card

512GB is working fine? Oooh… tempting! :grinning: But yeah, it had occurred to me that the larger the card, the less often it would be overwritten, and therefore it would have a longer life.

So no increased slowness in searching through playback like you sometimes get when putting new very large drives on older very slow computers? (thinking of indexing, not access speed) Or are you just copying files when you need them?

Yeah, I haven’t noticed any increase is slowness or freezing with the 512gb. The user experience seems to be exactly the same as it was with the 32gb. Scrubbing through the timeline of previously recorded footage can be a little laggy, but I assume that happens with any SD card.

This is the card I got: … I realize it costs as much as 4 Wyze cams … but I got a really good deal on it. :wink:

1 Like

I have new cam pan and updated software ( on installation. Had same issue as everyone with SD card not saving, no notifications etc. Formatted SD card using

*-unplug your Wyze cam power *

  • insert the microSD card into your Wyze Cam Pan

-hold the setup button on your Wyze cam and plug in the power

*-when the camera’s status light turns blue, release the setup button *

-wait 3-5 mins while the firmware is loaded to your Wyze cam.

everything works the way it should. If I get time I will try the same steps using the latest firmware, maybe it only works when you download from SD card?

A new firmware version came out so I upgraded through the app to see if it fixed the problems, No luck, so I put the new version on the SD card and still not working. I’ve now reverted by SD card back to and everything is working again.

just upgraded and saw that events would not record but continuous would on the sd card? real problem is no notifications of events in the app display

I am having this issue also with my pan cameras. It is difficult to keep attempting to get these to work and all the time wasted when I have other things to do… what happened to plug and play? Rgh… very frustrating.
I will attempt to follow these instructions but I use the app on my phone. I don’t have a desktop or laptop, only a Microsoft surface. I have never seen the wyze app in the Microsoft apps?


Since the last update my cameras have become totally unreliable. Lack of motion detection, fragment error finally went away. Replay freezing, app locking up. What was a solid system is now a nightmare. I’m tired of messing with it. I backed the new outdoor cam that I’m waiting for but this is just taking too much of my time. I’m going to a wired system. Going to be a pain but I’ve had enough.

Since the upgrades and policy changes my cameras dont record people, period. The smallest thing they record is a car. Half the times they shut down. WYZE has become totally unreliable to the point of useless and they want to sell health and safety? Sorry no. Youve lost me WYZE as your used to be cameras are now crap. My 9 camera setup is useless.

Class Action Law Suite time !

Same issue here. The camera stops event recording . After some days the problem is solved automatically and then happens again.
Using an old phone with Alfred Cam works much better and cheaper.

This is not helping. Multiple resets make for cranky staff. The cams are in a facility and with COVID we can’t go in and reset cameras when wyze 32 SD cards daily repeatedly. I am desperate for connection, but too poor to pay for a $200 camera. These are unreliable.

I used larger card and support said that is why the SD card failed to overwrite. So they sent me a replacement wyze 32. Same problem. In sick of this.

are they not recording events too or is it just to the SD card?

neither now. it crashed for the last time about 24 hrs ago

you mentioned that it is at a facility…do you know anything about the network in use by chance? it might help with trouble shooting.

in my time with Wyze products and on the forums I have found that more often than not ( outside the recent service outages) it’s often the network that causes issues. so if for instance they have a lower tier router ( or series of routers) the camera might be getting booted off of the network because of the number of devices on it. or scheduled reboots, general ISP issues there, the list goes on and on. this is one drawback to using a network you aren’t directly in control of.

I have a pan cam on the front of my house and it has been working great until randomly a few days ago it has not been recording ANY events. I have tried a ton of different things with no avail. Efforts including: firmware check (current), log out and log back into app as well as delete and reinstall app, clear app cache, check all settings, restart camera etc. a little extra info: my connection is great, firmware is current, I am able to manually record which will save said event, I am able to watch live feed with no problems, I have no so card in my camera, no rules, schedules etc.

Is there any way to do this with a cam outdoor? Mine is done the same thing and has been a pain in the butt ever since. It wasn’t recording events or anything on SD and less I am in live view. At one point it was because I got a different router that has a plume pod connected to it and wouldn’t work at all when connected with ethernet. When setting up on Wi-Fi I had to force it from a 5G to a 2.4 connection because it is a combined dual router. For some reason it’s not working at all now since I had to delete the cameras and add them again and try adding cam light back to the cameras to get the 12 second video and now it’s just back to snapshot again. If there’s any type of flashware stuff I can do to it I would appreciate it if you know. This is so difficult for me I’ve had brain surgery thank you

1 Like