Cameras available for smart vision

Not all of my cameras show up for smart vision

Currently, only the V2 Cameras are needed to use Smart Vision.

Pan Cam V2 or WCO V2 are not allowed at this time either

Also note: The RTSP Firmware for the Wyze Cam V2 is not supported at this time either. At least, that is what we are seeing.

My V2 Cameras are on the following Firmware: 4.9.9.1472

4 Likes

Also, please note that V2 cams must have Cam Plus on them to have Smart Vision capabilities since it uses the cloud AI for detections.

Requirements:

V2 cameras, 2.36 APP, latest FW for cam-v2, and CamPlus/CamPlus Pro

4 Likes

2.36 or better, correct? The new 2.37 beta is out. :slight_smile:

Yeah, I just copied the above from the PM, but certainly anything higher than 2.36 should be even better.

1 Like

Yea, I agree. I checked 2.37 on iOS and it is there and functional

2 Likes

Also make sure your not using Wyze car firmware