Camera v3 - no notifications and no face detection

Hello all,

Camera: v3 with spotlight (latest firmware)
Software: Wyze beta

I’m not sure when it stopped working (maybe 5 months?) but my v3 Wyze camera no longer sends notifications to my phone (or anywhere) when the camera detects any kind of motion or sound. Furthermore, I am subscribing to Cam Plus and face/people detection no longer works.

It seems to be isolated to this specific camera because I set up another v3 camera, with Cam Plus trial, and it is detecting faces, but even though the 2nd camera is detecting a person, I am still not receiving notifications to the phone.

I have carefully set all the iPhone notifications (all alerts for Wyze beta, banner = persistent, etc.) and the Wyze app notifications for Cam Plus.

I uploaded a screen capture. I normally have motion detection turned off b/c of all the false positives I used to get (when notifications were working). There is a person in the scene, but this motion detection should have actually been a “person” detection. “Pet” detection also fails to work now. Why am I paying for Cam Plus if it’s not going to work?




Is anyone else experiencing this kind of problem?

What version of the beta firmware on the camera? Do you get any Wyze app notifications?

Pending confirmation of beta firmware I’ll relocate this thread to the beta section of the forum.

Hi Omgitstony,

I could have selected Wyze AI or Wyze Beta but I think the Wyze Camera forum best fits my question because it’s not necessarily a “Beta” problem or “AI” because my test camera is “person” detecting on the Cam Plus trial,

The firmware on the camera that doesn’t work: 4.36.8.26 (up to date)
The firmware on the test camera (where the AI works) is the same.

I get no app notifications. The only way to tell if any motion was detected is from the events listings.

Note: App notifications used to work a while back. As I stated earlier, maybe about 6 months ago. I only realized it recently because I was working on my patio and realized that my phone used to pop up notifications when I was outside.

Maybe this is exclusively a “beta” problem?

But it’s also a Wyze Cam Plus AI detection problem with one of my cameras. :frowning:

What are your Event Recording Menu set to? Do you have your AI settings set there?

Hello Spamoni4,

The appropriate event recordings are switched on. Normally, I have turned off the “motion detection” in favor of the AI detection, because of the ridiculous number of false positives (no matter what sensitivity I selected), but I turned it on again because the AI detection no longer works.

As you can see in the earlier screen capture, motion detection is working… but nothing I tried will trigger an alert.

Hi @connelly.shawn,

I’m having a similar problem — the only difference is that I am not a subscriber. Have you been able to figure out what happened yet?

Welcome to the forums!

If you don’t have any subscriptions, you wont have any access to the AI recognized object tagging features. Or is it regular event notifications? Is event recording “detect motion” enabled?

I get no notifications at all. V3 cameras. I’ve followed all instructions from each suggestion in the forum and the computer chat. It’s the whole purpose of leaving home with security. What can be done?

Welcome to the user forum @jwwda!

I’m not sure what suggestions you have followed, so here are mine. I have 10 V3 cams:

  1. Open the app. On the home page, make sure the bell in the upper right does NOT have zzz on it:

  1. Click Account, then notifications, then push notifications. Make sure the Push notifications is on at the top.

  1. All of your cam V3 should be listed in the Push Notifications page. Open each cam and verify that notifications is on and you have your preference for notifications set: AI vs All Motion Events (depends on if you have CamPlus or Lite)

  1. Go back to the home page and click on each cam to open the live view. Wait for it to load fully. Then click the gear :gear: wheel in the upper right.

  2. Open the detection settings and make sure your sensitivity is high enough to trip the motion sensor.

  1. Open the Event Recording and verify that Detects Motion is on. If you have CamPlus or Lite, you can also set up your smart recording for specific AI events.

  1. Open the Notifications settings and just verify that they are the same as you set in step 3.

  2. Close the app and open your android settings, apps and notifications, Wyze. Make sure you have WyzeMessage set for default and not silent and you have pop on screen if you want the float banner.

Hope this helps! Good luck!

1 Like

Welcome to the forums!

So there are two avenues of troubleshooting from this point:

Are you getting events in the event tab, but not getting notifications?
Or
Are you not getting events in the event tab, therefore there is nothing to notify you of.

Events are triggered by the events when they are uploaded. By narrowing it down to either one of these branches of troubleshooting, it will help alot. Thanks in advance!

1 Like

I am getting notifications now. I shut them all off, updated everything, turned everything back on. It’s working now, thank you.

2 Likes

Awesome! :grinning::clap:

Others are having issues as well after app and firmware updates. Will suggest they toggle all their settings to get them back to behaving.

I have events in the event tab, but no notifications.

I bought a new phone today. I can’t get the notifications to work again. I have events in the event tab, but have turned everything off and on, updated, restarted, everything. No notifications

And right after you got it working!

If you have already verified all of the settings from above, I would first go to the accounts tab, app settings, and confirm that you have the Wyze app set to run in the background while the app is closed:

Next, I would enable notifications for ALL motion just to see if the lack of notifications is an AI issue. Then I would jack up cam sensitivity to 100. This is just to force the cams into slamming notifications out at a high rate so you are sure to be producing them. You can turn these off later after it fixes.

1 Like

I. Sorry to bother you again, I’m getting notifications now, but they are the same sound as other general phone sounds. Can’t I make a specific sound for this app? I’ve looked everywhere.

2nd issue is when I’m away from home, I would like to go to the Home Screen and look at all 6 cameras at once for security, but movement doesn’t show up unless I go to one camera and look at it specifically. Is there a way to do all camera monitoring without opening each camera? Or is this what events is for?

Good they are back on. Do you know what setting did it?

Yes to sounds. On Android, you can change the notification sound to any notification sound in your sound library or a unique one you download. All Wyze notifications will be the same sound then but different from other apps.

Long press on the Wyze App icon. Then press app info.

Tap Notifications, then WyzeMessage

Make sure it is on default,. Allow pop on screen if you want the floating text bubble to appear and dwell for a couple seconds, then press advanced

Press the sound to choose a new sound to hear when a Wyze Message comes in. You can also set for the notification dot and override DND.

Yes you can.

Click the plus sign on the top left of the home page and then click add device group

Click on Camera Group, Enter the name for the group and then select all the cams you want in that group. Then click Done.

It will show as an icon on the home screen, but when you click it, you will see simultaneous live feed from each cam.

To change the order of the feeds, open the group and click the settings gear :gear: in the top right. Then click Cameras in Group, then drag the double lines up and down to put them in the right order.

1 Like