Wyze Cam v3 no longer sending "Person" notifications

After updating the firmware a few days ago, my V3’s and Doorbell Camera are no longer sending “person” notifications. I have checked everything I can check. Not surprising that all were working fine until the firmware update. Please don’t tell me it’s my network, or “try moving the camera closer to the router”. Been there before. FACT: 1. Cameras working fine. 2. Update Firmware. 3. Problem occurs. This is getting old.


Sorry about this, many users have found removing the cam from cam plus and adding it back, then checking your event recording and detection settings, has fixed it. If you have cam plus, give it a try.


Hi @michaelz . Could you please help me submit a device log for your V3 and Doorbell? And any chance you could direct message a snapshot which shows your events exact time that you never get notified. Thank you so much!


I Googled my issue and found a solution someone posted. I wish the firmware update problems would end. I’m getting tired of having to re-do settings, restart cameras, etc.



Was having the same issue. No AI detection of any sort other than motion, whether it was a person, animal, car, or passing light, so did not receive any Person notifications, the only one that matters and the only one turned on for notifications. This all started the moment I updated to the Nov 2nd update. Came here, saw it was suggested to un-assign and reassign the camera from the Cam Plus subscription. Did it, now it’s detecting the car sitting in the cameras view as well as the person that initially triggers the motion, and tags it as both Vehicle and Person instead of normally just the Person, the part that’s actually moving. Similarly, passing light triggers the camera, which then detects and notifies me of the vehicle that is stationary and has never left the frame. Went from getting no useful notifications to now way too many that I can’t filter because it will always “detect” the stationary car with any type of unimportant movement around or behind it. This update ruined the AI for me

All of a sudden late Sunday afternoon all 6 of my cameras stopped giving notifications - none at all. No settings changed - internet is hitting 474 to 436 mbps at locations with strong signal as measured by iPhone app. Nothing has changed from months of working but now no notifications.

As usual, looks like a recent firmware update caused issues. I need to find a new brand of cameras that aren’t Chinese-made… if that’s even possible. It’s all the same junk with different names on it… Wyze is now selling their stuff to Roku for re-labeling. Same junk, new name.

Mine haven’t updated yet. Still on

With the new firmware you can tell it not to send Vehicle notifications. I hope that fixes the “yes I know my car is in the carport” issue.

Mine isn’t working either. But that’s become kind of normal. BUT… guess what IS working… the WYZE APP SHOP notifications!!! Yes!!! At least I now know that the Wyze Color Bulb is on sale!!! Can’t tell if someone is on my porch, but I DO know when there’s a sale. A day to be thankful, right?

[Mod Note]: Your post was moved to your own topic as your subject matter is a departure from the original RTSP topic. Please avoid diverting a topic by changing it midstream.

I have had a similar problem for several months. No registered AI events (or vary rare) on various cameras, just motion detected events. I tried removing the device and re-adding it to Cam Plus and various other fixes to no avail.
After having replaced a couple of v3 cams with v3 pro cameras it started to work. This was however before I dialed in the detection zones. Once I reduced them to what I felt was appropriate (15-20 squares) AI detection stopped working. :pensive:
So I opened up the detection zone to include a lot more of the image and it started to work again. :+1:
It may be that AI detection is now bound by the detection zone, but I cannot be certain. This has been a requested feature for a while, but honestly I would like the choice.
Can anyone confirm a similar experience? Does AI detection seem to be only applied to motion in the detection zones? This explains some of the observed behavior, but not everyone’s. Some in this thread are in fact seeing the exact opposite behavior, AI is acting on the entire image, not just the motion triggered area.
I would be curious if changing the detection zone has an effect with other users experiencing the “failure” of AI detection.
FWIW, is still the most current firmware for the v3 cam. Notes on another thread seemed to indicate a newer version of firmware was halted due to “an issue”.