Camera V2 problem

MJust installed V2 camera outdoors a couple days ago . Problem is that I am getting false alerts every few minutes. This only happens at night. When viewed, it looks like tons of things flying in front of the lens but I can’t see anything flying around outside. I have the sensitivity set at 20. Please help. This is driving me crazy. I get over 100 false alerts each night

If it looks like things flying around in front of the camera - it likely is. Dust and small insects that are very close to the camera will show up very well with the IR illuminators enabled.
Post a video clip.

1 Like

Thank you for getting back to me so quickly. I erased all from last night but will try and save one tonite. Is there any solution to this issue? As the camera is no good to me if it is going to continue giving me false alerts every few minutes all nite long As mentioned, I have the sensitivity set to a low 20 and have it set to auto. I also have blink cameras and don’t have any issues with them. Look forward to hearing from you. Thank you

Try turning off the IR lights entirely. Often there is enough ambient light anyway, and no IR lights immediately gets rid of almost all false alerts. It can be life changing. :slight_smile:

Also, if you have person detection / CamPlus, just set notifications to only include persons.

1 Like

The only way to eliminate things like this is to subscribe to CamPlus and notify only on AI events. Or you can try to turn down the sensitivity, which I found does not help much when you are seeing the insects flying around the camera.

If there is some light around there, you can put a v3 in place and turn off the IR’s and allow the StarLight to function solely.

1 Like

Even the V2s handle it well. Night mode worked fine for me without IR LEDs on. More recently street lights and porch lights around me have gotten bright enough that my V2s are often seeing color at night too. :slight_smile:

Thank u all. I live n the woods so don’t have the help of street lights, etc in the area I do subscribe to cam plus si I will try your suggestions and turn of the IR lights and see if it helps
Thank u all

Another thing that can help in a very dark environment is to turn off the camera IR illuminators and instead install separate IR illumination some distance away.


Thank u all. Turning IR off solved the problem but I have to keep a outside light on in order to see

1 Like