Wyze Cam V3 false motion detection

Just purchased a Wyze Cam V3 and installed it on the back of the house pointing to the barn which is about 40 ft off the back of the house. In order to detect motion at the barn I had to set the sensitivity to 80. This afternoon birds flying by were causing motion alerts. This evening after the sun went down I started getting multiple alerts some just a couple of minutes apart. On the video I can see flashes like maybe a bug flying by or something but when I went out to check it out there wasn’t anything flying by at all. I was standing there with my iPhone looking at the live picture and could see what seemed to be bugs flying by but there wasn’t any. I tried both Auto and Off for the night mode and it made no difference. What could be causing this?

we could probably get your trust level bumped up ( which it would need to be to post a video) so you could post the clip and our Wyze sleuths could take a gander at it. more than likely its something like a spider web or something thats very very small but is very close to the lens and thus appears much bigger to the camera and its also reflecting the IR if you happen to have it on which would make it much brighter to the very sensitive camera.

would you want to/ feel comfortable posting a clip of it?

1 Like

Thanks for the reply, I would nit have a problem posting a video of it. It does the same with the IR on or off though.

Welcome to the Wyze community @Gramps!
I’m guessing that the false detection is most likely caused by bugs or a spider web like @Bam mentioned. It will definitely be easier to see with the camera then the naked eye. If you take a look around the forums, you’ll see posts of dust and bugs looking like giant orbs floating around. This is caused by the IR light bouncing off of what is in front of the camera. The camera used pixel-based detection so any large enough change in the camera’s picture(based on detection settings) will cause a notification.

I’ll tag the @Mods to see if they can help allow you to post a video.

1 Like

@Gramps Welcome! You should be able to post a video now. I’ve manually adjusted your trust level.


Here’s 2 files, one with IR on the other with it off.
After looking at the videos again today, in the color ones I can see the motion detection box over on the white wall of our bunker. I know the detection box it is including at least part of it. I intend to adjust it but haven’t had a chance yet.


I’m pretty sure, as @Brlepage & @Bam suggested, the first video is probably a bug or blowing particles picked up in the IR lights. In the second you can see the green detection box picking up the pixel change caused by the lights. I have a cam in my crawl space to monitor a boiler and sometimes it goes nuts with just floating dust. I’ve seen myself in the videos surrounded by particles I couldn’t see when I was there!


First video is IR reflecting off pollen caught in updraft against your house and bugs flying around. This is a horrible time of year for cams with built-in IR. It looks like you have plenty of ambient light. In Advanced Settings, try setting Night Vision Mode to Auto, Night Vision Conditions to Dark and Night Vision IR Lights to Off. That should take care of just about all oddities reflected from IR like bugs, pollen, rain, dew and other worldly orbs. If you want black/white night vision to automatically kick in sooner with the above settings, switch Night Vision Conditions to Dusk.


never thought about pollen and being the culprit. Don’t know why, since my house is covered with it, but that’s a great tip. Thanks!

1 Like

Thanks for the replay, I’ve made the suggested settings. Will see tonight if it made a difference. I also moved the detection zone off the white wall.

1 Like

Can’t really say the changes helped. Still getting the motion triggers. Now instead of being the pollen and/or orbs up close to the house it’s lights from the area behind the house. There is a commercial area behind me.

The cams motion detection is based on a pixel-change algorithm. Short of excluding the area where the lights reflect, other than adjusting sensitivity way down, there’s not much you can do to avoid those.

I have front door cam on my in-laws. It triggers motion when a car turns a block away because the headlights reflect on the porch railing handles. Excluding those from the detection means a person could access the door without notification.

The motion sensors are Passive Infrared and do a lot better job. They sense heat basically and don’t fall for flashing lights. However I would suggest waiting until the V2 series is established.


Just wait until it rains or snows and the notifications are non-stop to a point you have to either ignore, or turn off…

Excluding the area of the light would defeat the purpose of having the camera. It would be much better if there were multiple detection zones. Then I could cover the barn and deck. The other problem during the day I get notifications caused by birds, again multiple detection zones could help with this or if the AI could be set to humans. I can see why these cameras are so cheap they don’t have the same technology as the more expensive cameras.

Thanks to everyone who has commented or made suggestions but this camera just isn’t going to work for me.

My V3 are constant motion alerts - when it is working - for birds, snow, leaves and bugs at night. I have to turn off motion sense or all I get is night and day videos of the above things. Sensitivity set to 1 and detection zone set. Have tried different detection zones and different sensitivity settings.