Camera only shows black screen with time stamp

First noticed last week when I was away for a few days. Came back and did a factory reset which prompted a firmware update. After updating I was able to view playback normally but now that I’m again away, the black screen is back.

Is this a known issue that is being worked on? There are a few search results that only say factory reset and flash a firmware.

1 Like

I recommend that you do try and flash the firmware update I’ll link some instructions for you to take a look at.


Flashed the firmware as instructed a couple of weeks ago and have not had the black screen issue come up again. Thanks for the help.


No problem, I’m glad to hear that @Kluze.


I’m having recent same issue with live feed blank screen on prior camera and new recent installed, both wyze cam pan. Firmware is updated. Still have issue off and on.

@gram106 Welcome to the Wyze community! :slightly_smiling_face:

I’ve experienced this issue on an older Beta app version but not recently.

Are you using the production app or the Beta app?

If you will provide the Wyze app and FW version, this will help the community to narrow down the possible cause.

Find my App version

Have you tried uninstalling/reinstalling the Wyze app?

I uninstalled and reinstalled the app and it appears to have corrected the problem!

1 Like

Great! :clap:

Hello. I am having the sams problem with wyze cams showing black screens with time stamps. I’ve upgraded firmware and deleted and reinstalled iPhone app. Would really appreciate any suggestions. Everything was working fine yesterday…

1 Like

This just happened to me – the problem? My camera fell. Sometimes the first thing you should check is so obvious you don’t think of it.

I am having this problem. Checked the camera it’s in the all but the red lights aren’t on. I updated the firmware and uninstalled and re installed the app. Screen is still black with time stamp.

I have this problem on Cam Pan. The black screen appears when the environment is dark. I used a phone camera to see what’s going on and it appears that for some strange reason the IR lights do not turn on which leads to the black screen. I contacted support and recommendation was to update the firmware but that still did nothing. I provided proof and the resolution was that since my Cam Pan was still under warranty I was given store credit.

I was still curious why this happened and since I had another unused but busted Cam Pan lying around I thought I disassemble them and swap some parts. At first I thought maybe swapping the IR lights board would do the trick but that didn’t work. Then I swapped the video sensor board and that did the trick.

So for my situation I think the problem is due to a faulty video sensor board.

1 Like