Camera doesn't record events at night

New to the Wyze v3 camera and app. I’m using it with the Wyze Lamp Socket and their SD card. Seems to work perfect, except that it neglects to record events from approximately 7-8pm until 6:30-7:00am. But not always and not the same exact time - it occasionally records maybe one event during this time. I know there are events, because I have an old Blink camera in the same area and it records movements (but it absolutely sucks with the lag time and other things, that’s why I’m replacing it with the Wyze). I can also look at the playback and see that there were events (usually a vehicle). As far as I can tell I have no Rules going on. It just seems weird that the time the camera is not recording events is just about the same as the time that the Lamp Socket would be turning on the light that it is plugged into. Everything is there in the playback, but no (or very few) events are recorded.

Any help/ideas?

Welcome to the Wyze User Community Forum @scottywm! :raising_hand_man:

There are multiple variables that can be affecting your recordings at night, but it can’t be determined until some questions are answered…

  • Is the cam assigned to any subscription?
  • If so, what are your Event Recording settings?
  • What is the Cam Sensitivity set to?
  • What are the Night Vision Mode, Conditions, and IR Lights settings?
  • How far away is the motion that you believe the cam is missing and under what lighting conditions?

You stated that this occurs about the time the Light Socket turns on the light. Do you have that set to a timer to illuminate the area all night?

The more detail you can provide of your particular use case and field of view, including screenshots, will help dial in any settings that need tuned.

Thanks for the reply.

  1. I have Cam +
  2. Set to record all events except “Motion”. So Person, Package, Vehicle, Pet.
  3. I’ve previously moved the motion sensitivity up to 70.
  4. Night vision mode is Auto, conditions is Dusk, IR lights set to Far.
  5. The motion it misses is only about 10 yards away.

The Wyze lamp socket provides the power to the camera. It always has power, there is no timer to it. The lamp socket is set to only turn on the bulb from sunset to sunrise.

These are the settings for Smart Detection Events tagging. If you have your Event Recording set for Smart Detection Events, all motion events are uploaded to the server, but only those Events that are successfully tagged are saved as Events and notifications triggered. Those Motion Events that the Server AI Engine fails to tag are deleted.

If this is the case, there is no real way to determine where the issue is:

Did the cam fail to Motion Activate?
The only way to determine that is by studying the SD Card Playback Footage with Motion Tagging enabled. The cam will superimpose a green box over a perceived motion event. When the green box appears, it confirms that the cam did register a motion activation.

Did the cam fail to upload a Motion Event?
The only way to determine this is by enabling the “All Motion Events” option in Event Recording. When you see the green Motion Tagging box on the SD Playback video from above, there should also be a corresponding Event Video in the Events tab for that cam covering that time span.

Did the server fail to tag an uploaded Motion Event?
If the cam does Motion Activate and a Motion Event does upload and appear in your Events list, but the uploaded Event video is untagged, the AI Engine on the server failed to recognize the object as a Smart Detection object. The AI Engine will not tag any objects that are behind the Detection Zone excluded areas. If the AI Engine is failing to tag a Smart Detection object, it needs to be submitted to Wyze for AI training.


If, after enabling “All Motion Events” to troubleshoot where the problem originates, you don’t want to be flooded with “Motion” notifications, you can disable the “Other Motion Events” toggle in the Cam Notification settings. If you don’t want a long list of Motion Events filling up your Events page, you can use the Events Filters page to hide the simple Motion Events when you aren’t looking for Motion Events at a specific time while troubleshooting.

When viewing the SD Card Playback Video for the motion events that were missed, is the cam in Black & White IR Night Vision Mode or is it being held in full color mode by the light from the bulb that is being scheduled to turn on in the Lamp Socket? Is it possible for you to post a screenshot?

1 Like

Wow - thank you! I think you’ve identified the issue. I am using Smart Detection Events. The only missing events I’ve identified are vehicles passing at right angles to the camera, at night, at the extreme of the camera view. The AI probably can not identify it as a “vehicle” so no event is made. But it does see the movement in the recording. It also does make events at night for pets (foxes, deer, cats) and people so I know it’s powered on. And you’re right, I don’t want events for every “motion” or it would pick up every tree limb that wiggles.

I can live with it not making events for the vehicles passing by on the street at night. I’ll have to do some testing to make sure it picks up vehicles actually pulling into our driveway at night - I think it will.

Oh - the Night Vision Mode is set to Auto, and it seems to always be in color mode.

Thanks so much for the help!

I have my cams upload All Motion Events. However, I have notifications for Other Motion Events off and I have Motion Events filtered out of my Events tab. That way I never hear or see them… unless I want to. I find it useful, in situations like this, to be able to show those Motion Events within my Events list so that I can troubleshoot why a Motion Event isn’t being tagged. The Motion Events are already being uploaded, so there really isn’t a disadvantage to letting the server save them.

The light from the bulb is preventing the cam from entering IR Night Vision (Black & White with the 4 LED IR Emitter bulbs on). Even though the cam is in Auto, it never drops to the low light threshold for Dusk to Auto switch it. If the bulb is providing more light to the cam (keeping it in color mode) than the object in the FOV, you may be dealing with insufficient light on the object to properly illuminate it for the AI Engine to identify. The Cam will adjust it’s white light balance and contrast based on the light it is getting from the bulb, not from the illumination of the object. This will make the background objects darker. Light levels in color mode at night can severely affect the image quality and ability of the AI Engine to identify and tag objects. The Starlight sensor in the cam is good, but it isn’t daytime color. It still has to fill in the gaps where there is insufficient light and can lead to excessive pixelation in low light conditions.

1 Like