Camera cannot reset after recording a video on the app

My camera suddenly stopped working and won’t allow me to reset right after I tried to record a video on my phone (my phone was connected to 5G wifi but the camera was to 2.4G). It says connection lost on the app. The firmware has been the latest and the app as well when this happened.
Since then I did:

  • deleted device
  • unplugged and pluggedit in, the camera won’t do the rotation that it always does, and it just has the red light on immediately (opposed to blue red blink).
    So I cannot rest the camera as it is not responding even when I press the rest button for longer than 19 second. No sound, no change of light (still red the whole time) and no rotation.
  • I waited 5 mins before I plugged it in again
  • I moved my camera right next to the router
  • I changed my phone wifi to 2.4G. (The camera has always been connected to 2.4G)
  • I tried hard press reset during power off
  • I have clear cache on the app

Can anyone tell me how I can fix it?

Thank you!

Welcome to the Wyze User Community Forum @mish! :raising_hand_man:

When a Cam loses WiFi connectivity, don’t delete it from the app. Just unplug it and plug it back in.

Because you deleted the cam from the App, you have to do a new startup install routine as if it were a brand new cam. All Settings and Server Event History is deleted when you delete a Cam from your App.

Holding down the Setup Button until the Cam reboots should give you a Factory Reset. Then you should be able to tap the setup once to get it into a setup routine.

Thank you for the feedback. I only deleted the device after trying unplugging and plugging for a dozen times :frowning:
And the camera won’t respond even when I press the rest button. I don’t know how am I suppose to use the camera any more when it doesn’t even let me reset?

Did the cam just try to complete a Firmware update?

Have you tried swapping out the power adapter to make sure that it isn’t acting all wonky because it isn’t getting enough power? Any USB power adapter will do as long as it supplies 2 Amps (2000mA) or more.