Cam won't connect. Never goes past the "QR code scanned please wait" prompt

I had the cam, version 1, working for a couple weeks then it refused to connect. I tried the factory reset many many times but I only ever get the solid yellow light. The light NEVER goes to flashing of any color and I NEVER get any chime/beep type sounds that i hear in the videos and tutorials i see on the wyze cam page.

Again, I’ve tried the factory reset. Doing the following produced no results for me and the LED never flashed or changed colors to blue at any time.

To perform a Factory reset on your camera, follow the instructions below:
If using an SD card with the camera, remove it before proceeding.
-Leave the unit plugged in and power on.
-Press and hold the setup button on the bottom of the unit for 20 second.
-Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.
-The LED on the back should move from Solid Yellow, to Blinking Yellow

-The device is now ready to be setup once again.

Any suggestions for me to try? Is there another type of reset I can attempt?


(I should note that I had a backup wyze cam and I turned on, set up, and got it running on the same existing network so it’s not a network problem)


The factory reset is usually one of the last troubleshooting steps for us, if you aren’t even getting the ‘Ready to Connect’ sound when you press the setup button it sounds like your camera may be defective. Do you already have a support ticket with

It SAYS “ready to connect” but it doesn’t do the chime beforehand. I guess I’ll just have to submit a support ticket. Thanks for the help. My other cam is up and running now so it’s all good. just gotta get this defective one replaced/repaired.