Cam V3 will not read code

I bought a V3 and I am trying to set it up. It will not scan the QR code generated during the set up process. I have tried different backgrounds behind the phone. I have adjusted the brightness on the phone. I have tried to hold the setup button for 20 seconds to do a factory reset.
I know the set up works. I have 5 other cameras, a vacuum, and about 6 or so of the plug-ins. This is the first device that has given me these kind of issues.

I’ve had plenty of experience, but I’ve still left the protective shipping film on lenses as recently as my last camera, so be sure to check for that first. :wink:

I usually hold it about 3" away from the phone screen, and slowly move out. Some people have had success by printing the QR code on a white piece of paper. Probably more suggestions will come in if you don’t find the shipping film. :slight_smile:

1 Like

Film was removed prior to any setup being attempted.
Camera was moved slowly from 1/4" to 12" away from phone.

So sounds like RMA time then… Or try a different phone or the paper trick as suggested.

I read a post where someone printed the Code and then used the printed version and it was able to pair.