Cam V3 repeating setup won't read QR code

V3 in a window getting afternoon sun for the last year seemed to work okay, per previous discussion, did not overheat. But had to delete it and repeat setting it up, see below, and no matter what, it would not recognize the QR code. Tried everything suggested in the web page I found, including factory reset, brighter phone image, etc. What finally worked was… In desperation… Turning the cell phone 90° rather than 180!

Up to that point, I thought perhaps the sun had destroyed the camera’s ability, for some reason, to recognize the QR code. Meaning it turned the phone into a useless brick.

Why did we repeat setup? Per other discussion, forced to share one account with my wife to both have full control of all devices and playback, single account owning all devices, had to delete and re-add some to the single account.

Also, factory reset on the V3 did not work as documented. Took longer, flashed differently, etc. But it was clearly resetting. But repeating this multiple times did no good. Also unplugging for an extended period did not help.

[Mod Edit]: Category and tags modified to enhance search clarity.


Alan, this is great info for a possible fix when others have this issue! Should probably be tagged into Tips & Tricks!

Thanks for sharing!

EDIT: Thanks for the Tag Mod @Seapup!


Another tip to have in your toolbox with this step: instead of using your smartphone, switch to your tablet which will display a much larger QR code. I was amazed how quickly it was acknowledged vs the half dozen attempts via my smaller phone display.


Fought same issue on my replacement floodlight and V3 cam. Tried all variations of turning phone and different distances. What worked was to use an umbrella to shade camera and phone.


Another awesome tip! Great post! :+1:

1 Like