Cam V3 Lost connection and has static sound


For the past weeks one of my cameras lost its connection to Wifi, and it has a static sound… I have tried disconnecting/reconnecting the cable and also tried adding it again but when I click the Setup button nothing happens , just the same static sound instead of the “ready to connect” sound.

Please help , I got the camera less than a year ago

Replace the power adapter. I had one do the same thing. The power adapter gave up the ghost.

Mine lost connection and started making cracking noice when I plugged it back in. I plugged it into a seperate power supply and it works fine. So now Im going to have to crawl into the hot attic and unplug it and replace the power pack. Im going to get hot. Dammit.

Welcome to the Wyze User Community Forum @mryanwamego! :raising_hand_man:

There seems to be a common factor in the power adapter failures I have read about…

Heat is a real factor for a device that already produces its own heat. They don’t seem to like it.

1 Like

Last place you would want to put any usb adapter let alone a Wyze power adapter.

Do a Search on this forum —> USB fires
Bet you will reconsider putting them up there

Here is one out of that search: