Wyze Cam v3 losing configuration

I have 3 Wyze Cam v3’s. 2 are working great, but one keeps loosing it’s configuration. All of them are running firmware and I’m using IOS app version 2.17.42. These both appear to be the newest. But when I setup this specific v3 it works OK for a few hours and then all of the sudden I hear, “Ready to connect”, as if someone pushed the reset button. No one is near it when this happens. So far as I know, this is not ghost related. They only way to get it back online is to go through the setup again. I contacted support a couple days ago, but have not heard anything back.

Anyone have any suggestions?

I’m having the same issue and support has not replied back yet either. If i cycle power on the cam, it boots up then says “ready to connect” like it has been defaulted.

It’s taking Support a day or 2 to respond to each message I send them on this. It’s level 1 tech support so far. My assumption is that they have set procedures for specific problem types. Since the camera is so new, that set of procedures is still pretty small, and this problem doesn’t fit into one of them. They’ve had a few suggestions that have not worked, but I don’t feel like they are asking the right diagnostic questions. For example, do you have a memory card inserted? Does this happen when the memory card is not inserted? (Ways to rule out a faulty memory card.) Have you tried plugging it into another electrical outlet? (Might be an issue with power on that circuit or plug.) Etc. I’ve asked them to send me a replacement and let me send this one back, but they ignored it. I love the other 2 cameras and the doorbell, but this one just will not stay working.

At least you have had a discussion with level 1. All I’ve got so far was an email saying basically we haven’t forgotten about you, we’re experiencing high support volumes, our response may be delayed 48-72 hours. That was 10 days ago. I reached out again today to see if they can provide assistance.

I have a similar issue. I have this camera installed outside. about once a month it will lose its setup configuration, need to setup as new. This last time it happened. It was after sustained wind for a full day. So my guess is the wind caused the cam lose the wireless connection, than it lost it setup configuration. I had already tried to swap a new cam to this outside location, same thing happened. So it is not camera specific. The one I swapped from outside to inside, had no issue once inside. I contacted support this time. It is in the specialist stage(level 2), I have asked them to look the engineering log on their side. To see if they can locate a software bug that deleted the setup configuration when lost network connection for a period. But so far no response on that. still waiting.