Cam v3 Event Recording turns off randomly

Also, for what it’s worth, I do not use any Rules.

Some of my cameras are control with external smart outlets. Both my always on cameras and my outlet-controlled cameras have exhibited this behavior, so it appears unrelated to external power cycling.

Ok, that is what I was looking for, the setting is changing on its own. It is doing this randomly and not associated with a firmware or app update? Sorry for the questions I am just trying to gather as much info as I can to pass to the engineers.

The last post in this thread prior to you was a post from May of 2023, this is an issue we believed fixed.

I will get this info up to the team, but please the next time it happens submit a log after you notice it and get me the log number so they can hopefully see what is making it change.

Have you EVER used a rule for the cam that would turn off the recording of events, we did have an issue a while back where a deleted rule was still working and we had to delete it from the backend and I just want to rule that out also.


Correct. That’s what I mean by spontaneous. It’s not tied to any discernible thing. It just happens.

And I appreciate the questions. These are the kinds of things support has repeatedly failed to ask.

No. I have never used rules.

I will try to remember to generate logs before re-enabling the feature next time.

FWIW, one of my previous cases for this issue was also in May 2023. Is there any correlation to known service outages that may be being handled poorly by the camera firmware?

You can do the log even after you re-enable it, just try to catch it as soon as you can.

Not that I am aware of.

1 Like

I did send logs yesterday addressed to the agent who responded to the support case. They were generated after I re-enabled the feature, and I caught the bug within about 24 hours of onset, so they’re probably about as good as they’re going to get.

1 Like

Would you happen to have those log numbers so I can make sure they get to the right people?

Have we heard of any solution yet? I’m having the same issue with my cameras. Event recording randomly turns off. No rules. All firmware is up to date. Have turned off everything, forced stop, Paying for Cam Plus. Very aggravating.

Did you ever turn the recording toggle back on?

If so, follow @WyzeJasonJ s instructions above to create an app log as soon after the toggle turns off on its own and post that log number here for him to forward on.

I have a similar problem, but for me the recording toggle stays in the ON position, however, no events are ever recorded nor are notifications triggered. The cameras also have continuous recording set to ON, so I can go back on the timeline and see the full recording, but it doesn’t show any events happening.

I’ve had this happen before and then after a few days it starts working again. This time it’s been over a week and still nothing. I have tried removing the camera from Plus service and adding back, turning event recording OFF and then back ON, but nothing appears to work. This is really frustrating.

So your cloud event recording stops, but your toggles stay where you set them to? I’d say that is a separate problem than what is described in this thread. This thread is about where the toggles switch from where they were set to causing events or whatever to stop.

For your issue, have you contacted Support? Can you provide specific information as to what cameras your experiencing this on? Actual firmware versions? Actual app version your using?

This response is for AHB not me… my toggles stay off. Randomly turn off. Stay off. Do not record. Miss events. Nobody is changing anything. Only shared with the wife. I keep up with all updates.
No I have not been able to get a support… have to jump thru all kinds of hoops. I’m getting pretty aggravated with wyze… have been a customer for a few years, several devices. In the beginning support and responses were great and problem solving was quick… now, logs, bots, junk.

I have a scale that quit working about a year ago. Put new batteries in it and within a few minutes… dead again. The wife was on the phone on hold for a half an hour. I did the same thing… then try to handle it thru the site… hoops, hoops.


I have submitted something through the app in the past but never heard back.

Three cameras are affected now:

  • Wyze Cam v3 with firmware
  • Wyze Cam v3 Pro with firmware
  • Wyze Cam v3 Pro with firmware

Wyze app version 2.49.0 (b385)



1 Like

You submitted logs? Did you contact Support after submitting the logs?

Two days ago, the cameras magically started recording events again and giving notifications. I did not modify any settings, they just start working again, just like they have in the past. This is an overly concerning issue as I do not know what causes the problem in the first place and what causes it to start working again.

You know, I only go looking for events when there’s evidence something interesting happened. When I open up the events log and find that they haven’t been recording, I get extremely upset and I wonder why I’m still paying for your premium service that you continue to fail to deliver.

Amazingly, I caught this recurrence soon enough after it happening that I can tell you my last motion event was recorded at 2024-03-16 1831-0700. I went to find an event today, and once again, I found motion event recording OFF with no motion events recorded since that time.

I just submitted logs from the device, ID 1354947.

@WyzeJasonJ I posted an update a week ago but haven’t seen anything. Could you follow up and make sure those logs mentioned above get attached to the right internal ticket?

And again, today, sometime after 0454.

Log ID: 1363322

Could @WyzeJasonJ or Anybody from Wyze please acknowledge?

Again, you are billing for a feature that you are not delivering. This is fraud.

1 Like

What camera or camera types is this affecting? Is this affecting all your cams at the same time, whenever this occurs? Or only affecting individual cameras? Is it at random times? Or? Is it similar times each time this is occurring? When you have talked to support, have they said they’re forwarding this information on to the developers and engineers? For kicks, can you post a screenshot of your rules history just to see if something was created inadvertently? Account - Rules - History tab.

Jason is currently on a little vacation, so I’ll see if I can help you out here with this.

Cam v3 (see the thread title and my previous posts in it).

Pretty sure this has been addressed in the previous comments too, but it does not happen to all the cameras at once. It spontaneously occurs to an individual camera.

Hard to say. As I’ve expressed in my previous posts, I often don’t notice the motion event recording has been disabled for days (weeks?) because I’m not constantly looking at them. I only go looking for them when there’s evidence that something interesting happened. Only once have I noticed it soon enough to have the recording history to pinpoint when it turned off.

LOL. Nobody from support has been able to understand the issue, much less acknowledge it, and I have made zero traction getting them to escalate it (or at least to communicate with me that they’ve escalated it). I came to the forums hoping somebody from outside the call centers might be able to make some traction internally, and lo and behold, I found a thread with others experiencing the exact same problem.


I hope that lends credibility when I repeat that I have never configured any rules for any reason.

I had this issue with my V3. There was recently an update in the app that allows for a “reset of services” which seems to have solved the issue for me.

This also resets the AI so if you have an constant false alerts. The camera I had randomly not recording events also decided a tree stump was a person, so this was a win win for me.