Cam V1 & Cam Pan v1 stopped working

My OG cam v1 & Cam Pan v1 stopped working after 3 + years.
I tried to reconnect. No dice.
Reset router and modem.
Tried again.
Verified on 2.4GHz
Factory reset all cams
Deleted all cams and tried to reestablish them.
Times out at connection for 4/5 cams.
Contacted tech support. Ran router tests through “Route This” Still no dice.

I wanted to buy more cams and accessories but at this point, I don’t want to burn money.

Any help would be appreciated


It’s firmware upgrade 1433.

I’ve been through the same scenario as you.

From what I can see, they won’t actually fix the issue they created; they’ll try to convince you it’s your router’s fault, your settings’ fault, they’ll run you through troubleshooting steps multiple times, and then they’ll just ultimately tell you to buy new cameras.

1 Like

@A1A1 is correct on the PanV1. If you upgraded the firmware, it is quite possible that is why.

It will most likely take a flash back to get it going.

As for the V1, this is also a firmware issue, although yours lasted much longer than most. There are solutions to get it going again.

It’s a long read, but check out the posts and the links in this thread: