Cam Plus Unlimited not showing in Services on App

Cam Plus Unlimited not showing in services on App.

I’ve had problems with this service appearing in my app from the first day. It was fixed one time on the backend, and it appeared but now it has disappeared again. I have called customer service 2 times, and no help. The last time they said they would work on it on the backend, and I would receive an email. I got an email 2:11am telling me to do the same generic troubleshooting.

Is there something the user can do to fix this problem as I thought it would be a simple process of paying for the service and being able to use it.

1 Like

I have the same issue; thought it would be instantaneous.

1 Like

What steps have you tried so far? You said basic troubleshooting but that’s a little vague.

    1. In your Wyze app, navigate to the Account tab > tap About.
  1. Your current app version will be listed beneath the Wyze logo.

  2. Compare your app version to the latest app version listed on our Release Notes & Firmware page.

  3. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.

  4. Check that your Wyze Cam’s firmware is up to date.

  5. You can check this by going to the Account tab > Firmware Update.

  6. If there is an update available for the camera, please move forward with updating it.

  7. Verify that your camera does not have another subscription or free trial applied to it.

  8. You can check this by going to the Account tab > Services

  9. Logout and re login

  10. Delete and reinstalled the app.

  11. Checked wyze website online to see if it is listed under service, and it is.

I posted exactly what was done, and no response from you. As you responded vague I thought you had a solution.

Welcome to the Wyze forum @C9plain.

Sorry to hear of your troubles.

Just for clarification, are you using the same userid and password on the WYZE App and the WYZE services page on the website?

When did you last receive a response from WYZE support? Can you please post your WYZE support ticket number(s) here.

I uninstalled the app and reinstalled it.

Both the app and web browser. Use the same username and password

There appears to be some kind of disconnect

On the web it shows the unlimited annual purchased yet on the services it does not show the service offered

However, on the app, it shows two paid cameras, those are not on the web view.

bazaar.

Russell.

1 Like

I am do not want to hijack this hread but would like to validate that I am having the exact same issue that russjunk is having. Have also seen on other forums where others are having the same issue.

1 Like

2970553

I’m having the same problem and I have the unlimited/99 cam plus but some.of.my.cameras can’t be connected. When I try to, it gives me the option to buy. Has anyone gotten a solution to this issue?

My Pan Cam just arrived today. Set it all up and had the same issue with my Cam plus subscription not showing up. Finally resolved it by logging on to Wyze online portal, selecting “services” and somewhere in there had to click a button to apply it to my camera. Once I did that, it started to work.

I am having the same issue.

Cam plus unlimited shows on my account online, but not in the app.

Tech support via email, chat, and voice has been unable to help.

Yes. My username, email, etc. are the same on the web as on the app.

Yes, the app is up to date. Yes the firmware is up to date.

Moreover, I had the cameras on the unlimited before. But the month after I subscribed and paid for a year of home monitoring, I was online and saw information about cam protect (while on my account), subscribed…and assigned the interior cameras to cam protect then a couple days later there was a notification in my account that I couldn’t use home monitoring and cam protect…

So I canceled the cam protect plan (Wyze is refusing to refund the money… AND… I am suddenly unable to assign cameras to cam plus unlimited. We have…

Deleted the cameras from the account
Hard reset the cameras
Installed 2 brand new Wyze cameras

Nothing. Is. Working. The app keeps telling me to purchase a NEW cam plus subscription, but.
.why should I pay for a single cam plus plan when I own unlimited? Plus…they won’t refund anything…or credit it to my account even if they make mistakes OR if their website makes a mistake.

The cam protect part is close to if not deceptive business practices. The other part … Seems like fraud. I paid for one plan…but to put my cameras on that plan, they expect me to pay for another plan for each camera?

Welcome to the Wyze forum @Omymanycats.

Happy the WYZE team got you squared away in the licensing part. Saw your posts in Discord.

For sure! I’m glad they squared away the licensing…now I’m hoping they’ll do something about the other part. :slight_smile:

1 Like

What was the resolution to fix the issue? Or was it something that only support could have done?

Refund.

1 Like

HELLO WYZE this issue is from APRIL of this year. its now October.

When will it be fixed?

There is a notice on the website in APRIL that its not working and they are working to fix.

Same issue here. Subscribed to the annual plan but now it’s not showing Cam Plus services in the app. I have been a day one Wyze user and this is making me regret recommending this brand to dozens of my friends and family.

I purchased the annual unlimited plan on the WYZE web site on October 11 2023 and it showed up in my iOS app in about 30 seconds after purchase.