Cam plus lite not working!

Oops, here is the screenshot
Bob

Alright, so Garage is on CP, and Front and Back Door are on CPL, but don’t show it.

In the services tab, can you go to the Cam Plus Light section, and send a screenshot of the entire page. If you need to scroll and do multiple screenshots please do. Dont click into anything there. thanks!

Not exactly. The TAPP GARAGE is a new camera on the trial period. All of the “Tapp” cams are on the free trial. 4 cams total. Ultimately I want them on the CPL as well.
I have 8 other cams that are not on the CPL that I want there.
Bob

The trial period of CP…

When the trial ends you can add them to the CPL license. They can only be on one license at a time.

1 Like

I know that about the 4 new cams but the original 8 cs are not on any trial period.

So the 8 original cams are supposed to be on CPL, but aren’t working. Are all 8 not working, or some. Also what is the name of EACH of those 8 not working cams.

Please send a screenshot of the services tab like you did, but don’t click anything so the “Available Cameras” doesn’t pop up. I just wanna see what’s below that.

Is this what you want?
What do you make of the error messages that I mentioned on the cam set up?
Thanks,
Bob

These are the cams/names that are not working.

So in this screenshot you can see no cams are in CPL. When you hit the add cameras button, does it not let you add anything?

When you check the boxes and hit close, nothing happens?

That is correct.

How about touching the screen up here after checking the boxes, instead of hitting the close button?

What about hitting your on-screen back button, after checking the boxes, instead of hitting the close button?

I tried these “other than the close button” methods and I was able to add cameras to my camplus lite selection still.


Do you have another device you can log into the Wyze app with and try these processes? Have you tried to re-opt in to camplus lite, then try to select these cameras? I know you said you’re already enrolled, and I’m recommending go through it again to make sure that it takes or is fresh in the system.


Nowhere in this thread does it mentioned you have received error messages.

I see you are responding via email and don’t know what it looks like to you, but I recommend visiting this thread in a web browser so you can see the progression of this conversation that @IEatBeans , @spamoni4 and I are having with you. I reread the conversation and don’t see any comments on error messages being seen. So if you could go further into the error messages you are experiencing, that may help here as well.

2 Likes

I have done all of the “touching elsewhere”, back buttons etc. No difference.
Tried doing it on my wife’s I phone, same results.
The “error message” that I referenced is on the settings/events/ smart settings screen(attached) where it states "recording type must be in video mode "…

BTW,
I sent the email about the error message in reply to one of your emails at 7:39 PM yesterday.
I have no access to anything but my phone here at home to answer emails.
Thanks,
Bob

So is this screen shot from a V2?

Can you send a screen shot of the page one back from the one you screenshotted above? the “Event Recording” Screen.

What actual app version are you using? What actual app version is your wife using? What actual firmware versions are on your cameras?

Yes, V2.

My App version 234075.

Not sure of my wife’s version.

All cameras firmware are up to date. (V2) 4981002

Screenshot attached

Thanks!
Bob

Ok, I see one mismatch. I am running production app version 2.34.0.75, and v2 camera firmware 4.9.8.1002 on a cam plus lite license. And I see this. I am on the right and yours is on the left.

I don’t see that warning line. When CPL was first introduced, you had the option to chose between video and image, but that toggle has since been hidden and if you have a CPL on the camera it’s automatically video. Which makes me think you are running an old firmware or app version that is still showing that warning and maybe still looking for that toggle, which may be causing a mismatch somewhere.

1 Like

How can that be? I just read the versions off of the app info page and the cam firmware info page .
If I delete the cam, and reinstall it do you think that may clear it? Is there an initial set up item that I may have missed ( still vs video)?
Also if I do reinstall the cam(s) will it start them on a free trial for cam plus?
That would further complicate things.

Thanks,
Bob

BTW, It was suggested by another wyze tech that I delete and reinstall the app, which I did to no avail. So it is definitely the latest version.

Thanks,
Bob

No need to delete if you are going to reinstall the camera, just go through the add a device again.

There isn’t a toggle for this anymore. One CPL is applied it should have 12 sec videos to the cloud

I don’t think so as the trial has been applied to the Mac address of the camera already, but it may do the trial again? Don’t quite know. I’ve always hit the back button when the trial popup shows and then it’s not applied.
.

1 Like

I reinstalled one of the v2 cams. Verified firmware again. All OK.
Still same issue with same error/warning message. And not on CPL.

Any more suggestions?
Thanks
Bob