Cam plus lite not working!

Another piece of info that I think is important:
I have one v3 camera that doesn’t show up on the CPL list, BUT it gives me the 12 second clips. (SHED)
It appears to me as though that the v2 units are not compatible with CPL.


I can definitely say that is incorrect. I have about 12 v2 cameras working with CPL.

There are only two ways to remove a camera from CPL. First, switch the camera to CamPlus if you have a subscription and a free license. Second, cancel the CPL subscription and then resubscribe and add back the cameras. I believe this last option has worked for some in the past.

1 Like

Why when I respond to these emails do I get a different person ?
This duplicates what I have already tried with several folks over the past several weeks!
I have gone through the cameras and the app setups, firmware updates, canceled and re-set up the CPL subscription several times, all with the same results! It is very frustrating!!!

This is a user to user community, so many helpful users may chime in at any time.

I recommend visiting the forum in a browser (even on your phone, it’s great mobile) to get a better understanding of how everything works here :slight_smile:

You get different people because this is a user forum, not Wyze support. Everyone who responds is just trying to help. But feel free to continue on your own.

I see.
So do you have any more ideas suggestions on my issue?

I mentioned earlier…

This thread is a progressing conversation that is open to any forum member to comment on. I bet your email settings are to get a notification for each reply which makes it look like tons of single comments, when in fact they are all strung together in a conversation where each user has been working off each other to help you with this issue.

Here is the post you made 3 days ago as your first forum post which started this now 48 post count conversation…

You can visit that link on your phone to see the conversation. Log in to the forum and participate here outside of your emails.

What actual model of phone are you using? What model of phone does your wife use?

Samsung 10 and Apple 6

Do you have another email account? Setup a new Wyze account, add CPL and one of the non-working cameras and see if that fixes the problem. Then you might at least know if it is an account issue.

I’m using Gmail on my phone and you are correct, all of these emails are individual…
At me office they appear as one with replies …
Best I can do here though.
What do you think that I need to do about my cam issue? I think that we have tried about everything. I do believe that we are onto something with that error/warning message.
Thanks for all of the help so far.

I do have another email but when I go to wyze, it recognizes me and won’t let me create an account, only log In.

So that means you already have multiple Wyze accounts. Open the app on one of the phones, log out, then login with the alternate email account. See what you have under that account. No devices like cameras nor services like CPL, then setup CPL at $0 per month then move one of the malfunctioning cameras to the account. You should be able to log into the Wyze services portal using the secondary account to setup CPL.

I don’t think so…I still used my credentials just with her phone.
Still showed CPL was enabled.
On her phone it showed 1 v3 cam was available for CPL. Didn’t show any of the v2 cams as available.
On my phone it shows them all as available but won’t enable them.
Still belive it is a v2 compatibility issue.

I can tell you with 100% certainty that’s not the problem. Here is my V2 and it is setup under CPL.

1 Like

I am still ha ing issues adding g my cams to the CPL as we discussed earlier.
Now that my additional 4 V3 cams are off of the free trial, I tried to add them to the CPL also.
No joy here either. None of them will join CPL.
Is there a way that a Wyze tech support person could “remote in” and check everything in my account and/or setup?

Your not using like a VPN or any non default network Config settings are you? Can you try assigning the cams when your phone is on a diffrent network?

Nope. I have tried assigning them while I was at both of my homes (2 different networks) and at my office, plus while on just cell service as well.

bob, did you ever get this working? Mine has done the same thing and I have wasted dollars on cam plus light since its release… never to have it working. Whenever I hit person detection it prompts a Cam Plus subscribe now popup.