Cam plus clips 0s in length

recently some of my v3 pro on events page for cam plus plan are showing clips with 0s, when I try to playback its error code 06.

not issue with my wifi. I disable cam plus, reboot camera, enable cam plus and it works again. then when it stops again the previously recorded clips are 0s again.

clearly this is a server side issue

instead of fixing camera bugs they are making headphones now? lollll

1 Like

Yeah the same thing has been happening to me for white some time now……(several months!)
And of course it’s at a time when I really needed the footage!!

1 Like

I get that on my Wyze Cam OG. I have opened a ticket with support, no resolution.

I cannot believe they released these without that much testing (two of two OGs have this issue).

I have tried everything to get them to work. They refuse. I am highly disappointed that I am actually paying for a service that does zero for me.

I went down the network path, not an issue. My WiFi is solid through my whole house. Thought it had something to do with the license, so I added it to my single additional license. Nope, same issue, but worse. I couldn’t delete it from my additional license! (I Have to say, the Android app has a LOT of issues).

Anyway, pretty disappointed with all my support I tera tions as they are very scripted. They don’t seem to do any troubleshooting and, they also just close tickets without resolution. Almost the worst support I have ever had, which is saying a fair amount.

Hopefully they can wake up and realize that there needs some fixing to their support and some issues with their products.

1 Like

The error 06 was happening on my OG almost 50% of the time. Usually the clips were more than 1 minute long, or 0s.

I ended up power-cycling the router, moving it closer to the OG so it gets 3 bars (used to be 2) signal. I also deleted the OG and re-added it, and now the issue happens less than 10% of the time. Still not ideal, but better…

The funny thing is my Wyze Cam V2, which is about 3 feet away, occasionally had the spinning wheel issue. That completely went away when I power-cycled the router. It must be something about the new interface, since I read about this error 06 from V3 pro users as well.

Amazingly, today an update came out and appears to have fixed this issue!!! (and, wait, no emails saying it is fixed).

It went from 1.0.59 to 1.0.63 and the signal went from two to three bars,

Go figure, but at least appears to be fixed finally.

update to what? i dont see any updates

Looks like OG is fixed. So far so good.

Wyze Cam OG Firmware

1.0.63 (March 22, 2023)

  • Fine-tuned image color accuracy
  • Fixed a compatibility issue with certain ISP that resulted in occasional Cam Plus video upload failure’s
  • Bug fixes

My OG still got one error 06 since yesterday’s firmware update, so the issue is not completely eliminated. It has improved a lot though.

There appears to be a beta for V3 pro which may fix the issue, but this version appears to still have some other issues that need to be addressed before it’s released to the general public:

Wyze Cam v3 Pro Firmware Beta Test 1/18/2023

  • Improved cloud upload success rate for Events


I do have to admit, I find it odd that it is an ‘ISP’ issue but the signal strength went from two to three bars after the update.

Then again, it is probably just me over thinking things.

Not sure about the v3 Pro firmware as I have not hooked up my v3 Pro cam yet (I’m probably going to wire my attic with outlets under my eves sometime this summer).

isp issue is nonsense i have 6 pros and 1 is doing it. and its not bad wifi either.

I only have one OG so I can’t compare, but based on your observation, I would agree it’s probably a Cam issue.

My Wyze Cam V2 is 3 feet away from the OG and doesn’t have any upload issues now, since the 1851 firmware update and a recent router power-cycle.