Cam Pan's rebooting constantly after Wyze app update (11/29/2022)

My Cam Pan’s v1 are constantly rebooting and showing offline after doing the app update today (11/29/2022). This is happening to four out of five cam pan’s so far. I am also getting the "Failed to update device list error 1000. Cam Pans are showing Offline in the app. Doing a power cycle is not helping.

There is an issue going on at this time. I would wait until the issue has been resolved and see if the rebooting and other issues go away.

1 Like

I have the same with no help rebooting and changing password just in case of breach

Looks like it is getting better. All my cams are back online.

1 Like

I have the same issue here. I deleted the cam from app, reset it from the button, and tried to re-install it, but after the QR scan it’s always saying “cannot connect to local network”. I think I tried 15 times already, rebooting my modem, too. But I still can’t set this camera up.

It’s very, very frustrating!

Nobody’s checking the firmware before making them available for the public?

UPDATE: I was able to check on the cam pan’s from my iPad that does NOT have the new Wyze App installed (11/29/2022), and after a few minutes they all started coming back online. I’m not going to open the new app on my iphone to view the cams again because I’m fairly certain it was the app causing my cams to crash.

1 Like