Cam Pan v2 bricked after update

2 cam pan v2 cameras bricked after last update, one a little over a year old and the other less then 5 minutes out of the box. Anyone else having issues

Can you be more specific…what exactly do you mean by bricked? No video? Won’t boot? No access via the app?

No access via app. Was working did update now just sits spinning on attempt 1. Both cameras same

What troubleshooting steps have you tried?

Force stop app and reboot camera. Asked for replacement of new one, guess im sol on the other

Is there a possibility that your SSID password is over 21 characters?

No. It was working then prompted update which I did and that was it. Same issue with older one at different location. Update did them both in

Don’t delete them from your app just yet. Remove the SD Card if there is one installed. Do a factory reset by holding down on the reset button for about 7-10 seconds until the cam reboots. Then do a new device install of the cam.

If that doesn’t work, it may be necessary to do a manual flash of the firmware. Please provide a description of the cam behavior on startup and install attempt.

2 Likes

2 posts were merged into an existing topic: V2 cam bricked after firmware update

A post was merged into an existing topic: V2 cam bricked after firmware update

This solved my issue. My cameras were doing just what yours were and they appeared bricked:
ATTENTION: TurboQAM (QAM256) support in DD-WRT must be turned off for wyze cameras to connect in setup after April, 2023 software updates. Cameras that are running older software stay connected but upgraded cameras or new cameras purchased with newer software WILL NOT CONNECT to a DD-WRT router using TurbQAM (QAM256) support ENABLED on the 2.4GHz WiFi radio. This took me forever to figure out!!

1 Like

I’m having this issue did you have to find these settings on the router or the camera?

I’m having the same issue. Wyze cam Pan 2 was working perfectly fine before trying to apply the latest firmware update that the Wyze app was requesting to do. According to the app the update failed and after that the camera got bricked. The status light is always solid red and the app can’t connect to the camera anymore (offline all the time).

I contacted customer support and tried everything they mentioned about the setup button, disconnecting the camera, etc. but nothing worked. They suggested was to buy a new one since the warranty expired. Definitely not an option since my camera was working perfectly fine before this update situation.

If anyone has an idea of what else I could try to see if it works I’ll be happy to try it. Thanks.

Yeah it’s some kind of bug that they should take responsibility for

1 Like