BR30 Color Bulb Troubleshooting Floods

I installed my BR30’s 2 weeks ago with success - (struggled to get firmware updated but eventually it did). I have 2 bulbs in same group Floods over fireplace and a separate 2 bulbs in group of recessed lighting. Both separate flood groups worked well until last day or two. My problem is that one bulb in each group is now failing to respond to off/on and turns itself back to a bright white if it does respond to a color. Or 1 bulb in each group shows offline. All 4 bulbs running firmware My ios app is 2.37.2,1. I also switched to this app from the beta app to see if any change (no). I’ve even taken the lights out of beta and in beta. So not thinking this is beta issue?
Things I’ve done to remedy…factory reset (3 separate times to each group) by switching light switch 3 times - setup goes great but once it gets to the point where the 2 new bulbs are a blue and green and asking for name - then one of them loses connectivity and the other responds. Both sets of lights are doing same thing. Ive even given different names from the original. I’ve removed them from the group, reset my modem, refreshed my router. But consistently one light in each group will not respond. I’ve had to physically shut off both switches because of the problem. I’ve not spoke to Support because I don’t think they can get further then the steps I’ve tried? (did start the troubleshooting support autobot but it couldn’t understand)
Has anyone else had any problems with BR30 on a flood group? The fact that they worked together well from install for 2 weeks and now have 2 of 4 bulbs “failing” is strange. The ONE thing in common both of these flood groups have are being on 3 way switches. I’ll gladly take any other suggestions! (and if none…I will call support but I sure don’t want to have to replace)

I, too, have a pair of Br30s above my fireplace. One works well, the other has connection issues and I can’t get firmware to update. Frustrating

Sorry it’s happened to you but glad I’m not the only one! I just attempted to update (again) since the app was notifying every time I opened. Once again one flood updated and its mate did not. I will go back to resetting them which involves light switch 3 times to go into pairing mode. I just name them the same they were and it stays in the group with rules working. My other pair updated correctly… When working they are great!

Likewise! Try this, unscrew the bulb that updated and then delete the bad one. Do the power cycle, add it and get it to update (not in the bulk update screen). I got a pop up that was for updating just that hill and it worked.