Both Robot Vac's are off-line no internet connection

Model: WRV200S
Firmware: 1.6.306
Plugin Ver: 2.36.1
Wyze App Ver: v2.38.0 (153)

Both of my vacuums lost network/internet connections. I was able to get one reset and works fine now. But the second one just sits and blinks both lights. Can anyone help with idea’s…
Thanks, LOST :scream: :cry: :nerd_face:

Did you do a factory reset and reinstall?

1 Like

Thanks, @SlabSlayer
What’s the best way to start this reset? I have not had to do one yet… However, I did notice when the WYZE servers were having problems that’s when they dropped…lol
Thanks, @stargazeriinh

Follow the link. Instructions are listed #15

1 Like

Thanks! :nerd_face:

1 Like

I tried this!

  1. Factory reset Wyze Robot Vacuum.

  2. Press and hold the home button for 5 seconds. YES!

  3. You should hear a “factory reset will begin” voice prompt. YES!

  4. Release and hold the home button again for 5 seconds. NO!!
    It repeats factory reset will begin LOL

  5. You should then hear a “factory reset was successful” voice prompt. NO!

  6. Try setting up your device again.

1 Like

Thanks! Have a good Night!

You mentioned resetting, but have you tried powering-off the vacuum? (undock, power it off, redock). As long as the network and Wyze server’s etc are fine, that has done it for me every time. I’ve never had to reset wifi or factory reset since upgrading to the multi-floor beta a year ago.

1 Like

I did it!!! IT WORKED…LOL :nerd_face: :scream: :smiley: :heart_eyes:
Very interesting adventure.
all I had to do was ADD A DEVICE.. Because it was the same ID as before it just replaced the old one with the new one and it even kept the old floor plans!
Wow, that was a rush…LOL
Thanks all for the great advice here.
However, I never got the message "factory reset was successful”
Regards, @stargazeriinh


Glad you got it back online. Give @purchark the green solution checkmark on this one!

For any Wyze device, as long as you don’t delete it from the app, it will retain all those cloud based settings on a reinstall.


Thanks, @SlabSlayer @purchark I am happy now… Have a Good Night all!

PS. They should review the steps though!


Hi @purchark ,
Yes, I have done this, I slightly moved off the base charging unit and turned- off the unit, NEXT moved slowly back to the charge station with no change to connections to wifi.
the only thing that seemed to work for me was to ADD a DEVICE and step threw the process on this. When completed it removed the old device and replaced it with the new one, with the same MAPPING so, no need to rescan the floor map.
Regards, @stargazeriinh

Is that what you originally meant by “reset”?

1 Like

It sounds like the factory reset you did (step 15-3), although it did not verbally confirm it as it should have (step 15-4), was indeed successful. Step 15-5 was to repeat the setup, which did work for you.

1 Like

@SlabSlayer @purchark
The reset said reset started… but never told me it was done or completed!
So I just stopped after starting the reset and waited for 3 min. Then went right into ADD A DEVICE and worked perfectly!
Regards, @stargazeriinh

1 Like

Kind of sounds like a wifi reset which is holding down the power & home buttons simultaneously in which case it is suppose to say “wifi connection has been reset”.

Wouldn’t a successful factory reset have wiped the maps/floor plan? I’ve been told the maps are stored only on the robot.

@purchark, I actually did try the reset network first but it would not recover. So, going threw a system reset didn’t help either. This was my last-ditch effort, Adding a new device and I literally saw on the Wyze App the old vac disappear and the new one took its place. Then, when I opened it all the maps were there! Today it cleaned perfectly.

Great question. Not sure if the maps are local or cloud based. I will inquire. If it’s anything like the other Wyze devices, I am betting on the cloud.

1 Like

I think you are right @SlabSlayer, If you launch the APP you will see it takes time to load your configurations. @stargazeriinh