Both of my Outdoor Camera base stations are STILL offline

I am a big Wyze fan, and can usually figure out why a Wyze product is malfunctioning, however my Outdoor Cameras have been offline for over 2 weeks.
I tagged @WyzeLi when they first went offline after the firmware update then a day later they began working. Then the next day both base stations went offline with a flashing blue LED. Retagged him and no response.

After trying everything suggested in troubleshooting, the next step was to manually flash the firmware. These are the instructions I followed to the letter :

Flash Firmware for Wyze Base Station

  1. Wyze Base Station firmware files can be found on the Release Notes page.
  2. Download the specific version of firmware from the Release Notes.
  • Windows 10: Right-click in the folder and select extract all.
  • Mac: Drag and drop (extract) the folder to the root directory of your microSD card. The folder name should be sd_update
  1. Insert the microSD card into the Base Station, then power cycle it. The Base Station will start the firmware flash process. The status light will either stay solid yellow, or immediately start blinking blue.
  2. Once flash is complete, the base station will reboot itself. Wait until the status light becomes solid blue again. If already set up, it should reconnect automatically. Otherwise, setup can be attempted again at this point.
  3. Take out the microSD card and remove the folder “sd_update”. If left in, the base station will enter firmware flashing mode every time it reboots.

Except it did not correct the flashing blue LED on either base station.

I used a fresh Wyze 32GB SD card, and made sure there is a folder in the root named sd_update and the files from the .zip are in this folder.

I tried older firmware also to no avail.

I went so far as to get into the app and format a SD card so it was blank and used it to flash the firmware.

Tried the other base station with the same results, so something bricked both Outdoor Base Stations at the same time.

Quite a lot of money tied up in broken cameras.

So now I have 8 outdoor cameras and 2 base stations offline. This happened after the latest firmware update that was supposed to correct the very issue it caused. All 8 outdoor cameras were functioning correctly before the firmware update.

Log ID 352399

Previous Log ID 340208 and 341833

@WyzeGwendolyn could you please escalate this?

New log as of right now for one of the base stations :

1 Like

We had 2 that did the same issue back in August, we pulled the sd cards,and smashed them both and had our service technicians re install our backup base/hub

Glad I never bought any Wyze Cam Outdoor with Base Units :exclamation:

Its not that bad we have 17 base/ hubs in service and only had 2 go bad,no problem our customers pays a maintenance contract every month, so it’s like free and customers are happy end of story

12% failure rate for you, but reading the forum it seems much higher for other WCO owners.

Still glad my research steered me away from those Wyze Cam Outdoor units :stuck_out_tongue_winking_eye:

So I built my own WCO so to speak, It is Solar powered and I can change the battery when it dies,
Never needs charging as it has solar panels, solar controller and the battery…

Here is a Total Darkness test of my version of the Wyze Cam Floodlight, Solar powered I made several years ago with a V2 that was upgraded to a V3 when they came out. The motion floodlight does a good job at illumination of area.

If you couldn’t hear the audio I was saying it is time for a Old Rasputin Stout Beer 9% of Goodness :beer:

Hopefully the Wyze Cam V3 Floodlight performs as well or better considering it has 2 Floodlights :grin:

I looked on wyze website and I don’t see the floodlight

I just saw the floodlight way 2 much $$$ the aftermarket ones made by wess???, is cheaper and they also have alot of wyze products, you can find them on ebay/Amazon Wasserstein 3-in-1 Wired Floodlight, Charger and Mount Compatible with Wyze Cam V3-2000 lumens Powerful Floodlight (White) (Camera NOT Included) $59.99

That V3 was bought before the price increase so it was sub $30 and the motion floodlight on Amazon was $17

Now the solar system that has been on a previous non-wyze camera, then a V2 and finally a V3 was significantly more money but it powers 3 V3’s, 2 motion floodlights a wireless interface for solar controller so I can monitor the solar controller stats and remotely cycle power to the load (cameras & floodlights)

Both base stations are back online

Camera 8 is not in use and is powered off.

New firmware for base stations and outdoor cameras. Still working!

DId you do anything to get them back online. I use my system intermittently and it’s been offline for a while. Similar to you I’ve tried installing older firmware on the base station but no luck.

I had updated the firmware on Wyze Outdoor Base station and it stopped working along with my 4 outdoor wyze cam with cam plus.
The thing I find most frustrating is that self support portal is extremely clunky and difficult to use. I need to make sure that the cameras are online before thanksgiving.

Can you please help me? This experience is like pulling nails

Do a hard re boot on your base station


I had a blinking light on both base stations, even when using the ethernet cable. Left them disconnected from power and Ethernet for a few days after getting frustrated. Connected them with Ethernet again and after a minute, the lights stayed on solid blue. After verifying all 8 outdoor cameras were functioning once again, I changed the connection type to WiFi and disconnected one base station from Ethernet. The light started flashing then stayed solid. Repeated that for the second base station and it too linked to WiFi. Let it stay like that for an hour, and got brave and disconnected them from power, waited a few minutes, reconnected to power. Both base stations had a solid blue light after a minute, and all 8 outdoor cameras were online.

My neighbor house has the base on wifi and when the IP address renews on the router,the base will never come back to solid blue it just blinks so you must do a re boot of the base and then it will work fine until the new lease renew


WYZE products do not require a static IP and will grab any IP assigned to it by DHCP, so there is an underlying problem requiring the base to be rebooted.

I’m not talking about that I’m talking about the lease line time out is in the router settings and all routers have it and you can chang the time factor

Thank you for the tips. With the help of customer support, I did a restock which resolved. Next time, I’ll do that.

I gave them feedback that they should test before pushing out an update.

Thanks for replying. Didn’t solve my issue sadly. Picked up fresh SD card over weekend maybe I’ll try a firmware install again. Anyone know if there are any indicators/beeps that let you know its installing firmware. Any wired solutions to look at the device (ie usb, local lan)?

Solved my issue. Rolled back to July '21 firmware and didn’t do anything. Hit the reset button for solid 30 seconds and let that sit for a bit (2 mins). Power cycle and let that sit (2 mins). It finally connected. Annoying but its working for now.