Black screen on doorbell pro

I recently purchased the wyze doorbell pro. I got it hooked up and it never records an event because the screen is just black. Its noticing theres motion as it will light up when approached but in checking cam plus there is no recordings. When i look at live feed its just a black screen. I called and got help from customer service, they claimed it needed to be replaced. I received the new one today and it has the same issue. What is the issue here?!

1 Like

Welcome to the forum @nicole-yates.

Would like to see a screen shot of what you are seeing and your settings. This will aid in the community assistance.

Will request the @Mods to increase your access since this is your first post so you can attach the screenshots.


@nicole-yates I have bumped up your forum trust level so you should now be able to post screenshots.


Im having the same problem. The only difference is that sometimes the video comes in and then blacks out. Other times the whole video is black.

I thought it was me. I honestly thought with all the non clear options to record, time, rules, cool down, sensitivity and all else,that I had to turn a setting on or off. Great, another issue with my Wyze security. Feeling super secure.

Did you guys get a resolution to the black video? I am also seeing the same issue.

I’m having similar issues. Sometimes it loads the video feed. Sometimes it just stays black. Even when I’m standing in front of it. Is it a setting somewhere?

I’m having the same issues. Any fixes, or do I need replacement?

This happens on the Video Doorbell (non-Pro), too. It would be nice if Wyze were looking into this, but they probably have even worse issues to fix (such as Garage Door Cameras not ever showing video).

I’m having the same issue tried resetting and reinstall which didn’t seem to help.

I recharged and reset. It worked for a few days then same issue. Appears the only device that works with wyze are the v3 cams (which are excellent btw). it’s unfortunate that the other devices struggle, i wanted to expand the wyze ecosystem.

I just started having this problem after I charged it. It seems to be sensitive to light, perhaps.

Has anyone contacted support on this? I’m having the same issue?

Only by email that asked me to submit videos and updated information.


Sounds like quite a few of us are seeing the same issue. I will often get a few seconds of video then blank/black after that for the duration of the recording. Also many times (not always) the live feed will be blank/black as well. When this happens I do notice the streaming bandwidth it reports is very low. I’m wondering if the camera is thinking the bandwidth is not sufficient to stream the video. Regardless I can usually get it to work by exiting and reconnecting. It’s not a proximity to the router issue for me so am thinking it’s something with the unit. I opened a ticket when I first got the unit but they just cycled me through the support docs and things to try. Think I will open another and reference this thread seeing that a number of us are having the same issue.

You are not going to get any help from support. Same old stories: update your App,update the Version reset the chime . One would think the Technicians are doing something behind the scene but No, They could check but will not check if a unit is connected to the cloud ? I know they could . Basic Tech support but the answer is scripted we do not have access to youyr camera. OK so what are the functions of the support staff. I can read and Install. Horrible support. I have nearly all the cameras made by wyze even sprinkler and wireless Vaccum cleaner . I know their Price points but they can do better on support. The Dorbell Pro is a dud. I am considering a different company. The support is un acceptable.

They actually sent me a replacement which works fine as long as I don’t upgrade the firmware.
I think that’s what messed it up in the 1st place.

I’m having the exact same problem when you go to the play back you can see the person for a second and then it all goes black no video. All my other devices in the house are wyze and I had a ring doorbell so I replaced it with wyze only to regret my decision. My first doorbell started doing it so my son upgraded and gave me his, that was working fine. I deleted it from his account, added it to my account and it worked fine for a day. But now the exact same thing with no video. please help us

I have the same problem. The live cam works but all my event recordings have a black screen. I submitted a ticket but have not had a reply. Has anyone figured out a fix?

I think the comment from John regarding the firmware is the key issue…. I could not find a way to restore to the original firmware so I simply ordered a new unit via Amazon and returned to old one. Been working for 4 months now. Just don’t update the firmware once you re-install it. I know not the best solution but I got tired of waiting.