Beta firmware released 11/4/2019 - for Pan and for v2

Hello everyone,

Thank you for the support during beta testing. Here are the final release candidates for the official launch: for Wyze Cam Pan and for Wyze Cam v2.

This is what they change:

  • Continued improvement for CMC stability
  • Improvement for “fragment not found”
  • Other pre-release stability and log changes

C’mon - When is “today”? The people who read this in future days may not recognize all the numbers of versions but if you put in “Beta firmware released 11/4/2018 - for Pan and for v2” it would be real easy to figure out.


Fair point, @gemniii. I’ll adjust it :slight_smile:


Thank you, looks much better.

1 Like

Since the last update; 11/04/19, 2 out of the 6 cams I have, went off line. Prior to going off line I attempted to update firmware, but update “failed”. I attempted to set up both cams, however, the cam does not go beyond the “ringing” sound and it does not give me the “ready to connect” prompt.

I have: powered down both cams, rest the internet, attempted to revert to old cam firmware and moved router (all other cams are connected to router and working perfectly). Anything else I can do to get my cams to work, any suggestions are appreciated.

Have you tried a full factory reset?

Hi @corinnamr, the firmware released on Nov 4th was beta, so I have moved your topic to the relevant thread. :slight_smile:

Thanks for bringing this up! Would you mind letting us know the firmware, app, and OS versions you’re running, @corinnamr?

1 Like

I am using Samsung 10S plus, app ver. using is 2.6.36 and firmware updates that appeared to have caused the issue are: for Pan Cam and for V2 cam.

I have tried this, however, I can not get beyond the “dinging” sound, it does not get to the “ready to connect” prompt. I have tried everything possible but nothing has worked. :frowning:

Is this behavior the same for all of your devices when you try and put in the microSD card?

No, it is only happening for 2 out of my 6 cams; 1 Pan Cam and one V2 Cam. It has nothing to do with the SDcard, this happens when I try to reset/reinstall these 2 cams; the other 4 cams are working perfectly.

Since they’ve failed to update, can you let me know their current firmware version? Sorry about the microSD miscommunication – I saw your earlier response about the dinging sound and misunderstood.

No worries, I appreciate you trying to help me out! :slight_smile:
Current firmware shows for cams are Pan Cam and V2

1 Like

My pleasure! :upside_down_face:

Do you see an error message on the cameras’ Live Stream (Error Code -90, for example)?

Try opening the Device Settings, swipe down to the bottom and tap on “Restart Device” before going back to the app’s Home tab to check if the devices show as On, Off, or Offline (crossed-out cloud) after the restart.

I get error # 90; device off line, however, it does not allow me to reset it; as I stated before, it only gives me the “dinging” sound but not the “ready to connect” prompt.

WyzeKyle, thank you for your time and effort!!! Wyze will be sending me replacement cams and I will be returning the cams I have for inspection by Wyze. Thanks once again!!! Have a great day… BTW, I still can continue to trouble shoot, because I do not look forward to taking and reseting the new cams… :slight_smile:

1 Like

Very cool and glad to hear it, @corinnamr! I’ll be jumping around in here, so feel free to tag me in for more troubleshooting when the replacements they arrive. One thing I’d be curious to note (for science!) is the firmware version of the cameras before updating. Hope all is well and thanks again for communicating with me about this :upside_down_face:

my wyze v2 cam keeps crashing with if i try and view playback from the sdcard. connection drops followed by the camera reloading
rolled back to
on pan cam its happy working on, but had the same issue of either the camera dropping connection/reloading when it was on when viewing the playback on the sdcard

1 Like

I just noticed this also. I installed then .28 on my V2. Playback crashes the cam. Works fine otherwise. I was able to format the card under .28 and it seemed to be recording (available space going down). But it was still crashing. I reverted to .17, and the same issue. Reverted to and it seems to working OK.
Using v 2.6.36 of Wyze app.
Since I have a 64GB card and I’m not sure it’s supported, I’m curious if 32gb users have the issue.