Base Station Losing Power Causes CAM Outdoor to lose connection

So just trying out the Wyze CAM Outdoor products along with a Wyze 3 and tripped over a significant issue during testing

  1. Got everything setup using 1 of the 4 CAM outdoor cameras I ordered

  2. Also ordered and setup a CAM v3

  3. Simulated a power outage and while the CAM OUTDOOR stayed powered because it has a battery, the v3 and base station went down as expected

  4. Restored power, v3 came up flawlessly, Base station came up and showed as connected

  5. The problem is the v2 CAM Outdoor refused to re-connect with the base station. I tried cycling the base station to no avail

  6. Since it was late and I was just testing I left everything on overnight hoping it would reconnect. Woke up and the CAM Outdoor had depleted its battery and was off which wasn’t a surprise since it was on time lapse every 2s

  7. Reconnected it to external power and it started charging, however, i still could not connect to it even though it showed as powered on as did the base station

  8. Finally decided to turn the camera off and on manually and bam it reconnected right away. While I have not yet redone the test, I am concerned that this means if a base station EVER loses power it means you MUST go to all cameras and manually power them off and on which is a major pain if you have the cameras on hard to reach locations.

HOPING I am missing something and there is an easy fix, because everything else seems rock solid beside this issue

I haven’t tested it with the most recent firmware but the WCO should reconnect to the base on it’s own after power is restored to the base. It should reconnect after it is awoken by motion and if there is no motion to wake it up it should reconnect after some period of time on it’s own (like 15-20m).

Thanks for the response and I will check it again, however like I said the only way to get it to reconnect was to manually power the WCO off and then on 30 seconds later. Now I want to point out that for my test I had the WCO doing time lapse every two seconds and it was recorded to the internal SD card. Therefore I wonder if having it in timelapse is the issue? Not sure why that would matter but it’s the only thing I can think of

It should, but it doesn’t. I’ve seen this exact same behavior quite a few times now, and have NEVER had it reconnect gracefully after a power outage. This is a problem Wyze really needs to address. I’m lucky as I have the cams on the property I live at, so I can go out and power cycle the Outdoor Cams manually. I feel for those folks using the Outdoor Cams to monitor remote properties.


I just tried unplugging my base and then plugging it back in 5 min later. Both of my WCOs eventually reconnect on thier own (most recent beta firmware). They do not reconnect immediately but when I check again 10 or so minutes later they both load the live stream. In the case of a whole home outage I’m not sure what happens since when power is restored the modem, router and base will boot back up at the same time and something else might be the issue like the base powered up faster and was not able to get an Ip address.

Thanks Mark, good to know I am not hallucinating and of course support swears it works in the lab LOL

1 Like

OK so I tested this again and it only appears to occur (not able to reconnect) if the camera has a timelapse in progress