Audio not working for Live or Playback on v2

I just bought 6 v2 wyzecams. I installed all of them. They all got a firmware update as soon as I set them up.
I have checked all the obvious. Record turned on, speaker button selected to listen, volume up on app, sensitivity set up. Etc.

I am using all iOS devices for testing and have used 2 different devices to check. Same results.

As well, it is happening on ALL 6 identically.

Initially I thought I had no audio, but after reading someone else’s issue at one point, I tried going to the camera a tapping it to see if I hear that. And I did…just lightly thru the app. So then I tried screaming and a second later I too could faintly hear that thru the app

Some notes…my detection settings have never gone off when set for audio detection…it is as if the camera does not hear anything. Additionally, I have an enterprise
Even Cisco Meraki network at my house. (I read that others had issues at their offices, and wondered if that was due to the complexity of their network).

I need this to work soon or I have to return and look for an alternative.

Here are the Troubleshooting Guides. You can also run through the troubleshooting flow chart by clicking “Begin Troubleshooting” at the top of this page.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

This does not help.

BUT…I may have QC’d it myself. I ordered 2 more, and tried them at my office instead. The first one, i went thru all the same steps, and updated the firmware before using…and had the SAME issue. Different network, same problem. The second one, i decided to NOT update firmware and it worked perfect.

So, while not 100% conclusive, I suspect heavily that the firmware is my issue. I ordered a replacement for all mine and will try tomorrow night to see if my suspicions are correct.

  • Which version of the app are you using on iOS, and what is the firmware version you have been having trouble with. “Latest” means different things depending if you are in the beta program, or not. Please be specific.

  • Are you getting the replacements as the result of a support ticket, or did you just buy new ones?

App version: 2.3.69
iOS: latest, but updating tonight
Updated firmware on devices: Firmware version:

I just bought new ones and returned others because I need these setup in the next 2 days before I head out of town

If you have further issues, please submit a support request with Wyze so they can look into the issue. I’m sure they would love to work with you to find out why this is happening to you.

Also, you can try to downgrade the camera by flashing the firmware

I did last week and got a fairly generic response