Cam V2 2-way radio not working after recent update (10/21/2020)

Anyone having issues regarding the 2-way radio function after the latest V2 cam update? I can hear through the cameras just fine, but when transmitting voice (via app to the cams) only a low mumbling/gurgling sound happens. I tried 3 different iPhones and all have permissions enabled for microphone use.

Both cameras are Wyze Cam V2’s.
iOS platform (Most up-to-date app version as well)
Current version:

Issue began after updating the firmware on both cameras

1 Like

Hi @HankH For reference: Not experiencing the issue with:
Android v2.14.33
V2 Cam

This is 1st seen sound trouble on iOS app ver 2.14.23 (October 21, 2020)
Another person will chime in who has better experience with this. :slightly_smiling_face:

I’m having the same problem… all my Wyze cams have the same problem. Some some bubbly gurgling sound. No voice at all. And sometimes the app would be stuck on the screen that shows it listening to your voice,( the sound waves). Already tried uninstalling and reinstalling the app. Don’t what if it’s the app or the camera.

1 Like

Hi @tangy1628 and welcome to the Community forum!
Haven’t heard of any resoluton here as yet. Assume you have the latest version of iPhone/iPad and app, etc.
Suggest openig a ticket with Support. Since its after hours, use the eMail option through Outside Cam selection.
Click this link to Open a Support Ticket
You can define the application problem at the end of questions.

1 Like

@tangy1628 Were you able to find a solution to this issue we’re having? I’ve been emailing back and forth with support, trying different troubleshooting techniques and haven’t come to a solution.

Not sure if this is a software/firmware issue, but a hardware issue most likely. It’s just weird that after the latest update, BOTH of my cameras had this issue at the same time.


@dr.know Yes, it seems like this issue isn’t as widespread as the other issues that came up recently right after the recent update. Which makes me believe this may be a hardware issue/failure. I am waiting for support to get back to me with an ETA from the engineering team on what they think this may be.


Hi. No I haven’t found a solution yet. I’ve messaged support and haven’t received a response yet.

I tried to update once couple weeks ago and it failed as I remember. Then I updated a couple days ago and it updated. That’s when I noticed the 2 way voice wasn’t working. So it’s after the update but I have no way of knowing if it was having problems beforehand, as I don’t always use the 2 way voice feature.

I have 3 Wyze cam V2. And they are all giving me this problem currently. It’s very strange. I have a feeling it’s not hardware though, because all 3 are doing the same thing. That would just really be a coincidence. And given all your cams are having the problems too… so I’m leaning toward a software firmware issue. Or maybe failed firmware upgrade? Or corrupt update?

I’m not sure… but that’s where I am in the process… still No reply from support as of yet. It’s been 2 days.


Hmm interesting, my issue started after updating to the latest firmware as well. I use the 2-way voice for the front door/porch if someone is at the door. So you could say I rely on that feature, but support has had me troubleshoot the cameras, and still nothing. They said that the engineering team is taking a look at the logs I sent, so hopefully they find something soon. Just weird that not everyone has this issue, but then again they may not be using that feature too often to notice.


Hi HankH,

Customer support just contacted me and I’ve sent in the logs and report. We will see what they say.

I also have a very interesting update. I’m curious are you using an iPhone iOS?? I’m using an iPhone.

My brother actually just tried the 2-way voice and it works with his phone. He’s using an android, Samsung galaxy. Hmmm… so maybe it’s a problem with the Apple iOS app??

1 Like

Hello tangy1628,

I have yet to receive a reply or an update regarding this issue from Support. Your findings is interesting, and wish I had an Android phone that I can test with but the household only has iOS devices.

Please do keep me updated with your situation, Thank you

1 Like

Hey @HankH,

I just saw this post after I submitted a ticket to support. I think I have the same issue as you. Do your cameras happen to be in a device group? What I discovered is that if I remove my cameras from the group then I am able to 2-way speak again. If I add the cameras back in then it just crackles when I talk via the app. I’ve tried hard resetting, creating a new group, reinstalling mobile app and nothing has fixed it.

I also have v2 cameras running firmware Using mobile app v2.14.23 on iOS 13.7.


Anyone get a resolution yet?

1 Like

Have you updated your iOS application to 2.15.22 that came out yesterday and your cams firmware to for V2 and for pans to see if the problem still exist? It could be solve your mic issue posted in another thread.

1 Like

Yes, everything is updated for me.

Still no resolution yet.

I’ve sent in my logs to customer support 2 weeks ago. This is the first time I’ve had to contact customer support.

Unfortunately, I’m starting to feel Wyze customer support is very poor.

No reply at all for 2 weeks.

1 Like

You could try to call them. Have in hands your ticket number.

Between 5am-6 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.
1 (844) 999-3226

1 Like

Have you been repling to the Support eMails? They may think the problem was resolved.
Or as @gyzmo suggested, give them a ring. :slightly_smiling_face:

Thanks I’ll try to call them.

Yes I have replied to them. The last time they asked for me to send the logs. And I haven’t received a reply for 2 weeks since.

1 Like

Can you post the ticket number and log file #'s here. See if we can bump it up.