At the end of my rope. Can't get phone notifications from V1 sensors

I’ve talked to support for hours. I’ve searched the net. I can’t be the only person with this issue. I’m fairly tech savvy. I CAN’T get notifications from V1 contact sensors no matter what I’ve tried. Support says they are still supported. Apologize in advance if this issue has been solved many times, but I can’t find the solution.

Galaxy S21. Multiple V1 contact sensors. None work as far as sending notifications to phone.

Things I have done (or are working):

Signed in and out of app
All firmware up to date
App up to date
Battery levels are good in sensors
Contact sensors are correctly logging events (of doors opening/closing)
I DO get notifications from V2 Cam (cam Associated with sensors)
Wyze app allowed to send notifications on phone
Global silencing of notifications is off (see getting Cam notifications)
Everywhere to set put notifications for sensors is ON (for app and for sensors)
Wyze app running in background, cleared cache at one point
Cycled bridge and camera

I didn’t reinstall the app… would that really help?

The interface is nice. It simply doesn’t work. Any insight is really appreciated.

I feel like I have a disease that nobody else in the world has…

Neither of my v1 motion and contact sensors work since the last Cam v2 firmware update. On my iPhone, in the v2 camera setting where you add the sensors to the bridge in the cam (accessories), it indicates “the feature is not supported by the current firmware. Please upgrade to the latest version”. Then, when I click in “Upgrade Now” the app indicated 'The firmware is up to date. Installed version". Therefore, it seems with the last update, they unfairly killed the feature of adding old v1 sensors to the CAM v2!?!