App not connecting to cameras at home

I’m away from home at work right now trying to access the cameras with the app on my tablet and having no success at all.


After about ten minutes of trying, the app gave me the instructions to power down the cameras and try again.


That’s going to be pretty hard considering I’m at work. Plus, my tablet is wifi only. How can I troubleshoot if I can’t be onsite to do it?


Plus, if the only way to check to see if it’s working is to go somewhere else (and I have to use wifi to do it), that means I may have to do this one day at a time - wait the whole work day until I can go home again to power everything down, start it all up again, then wait until I can go somewhere else with wifi to see if that works.

I live alone - there’s no one to call to try to work this through remotely.



Is this on Android, iOS? V1 or V2 cam? What app and firmware version are you using?




Whichever cam I just bought that arrived last week - the most recent one you sell.

Firmware was just updated when I installed last night.
App version is 1.3.123

How do I find the firmware version?

Also, I keep getting notifications that movement is being detected (I have cats so no surprise there). So there’s some communication going on between the devices and my tablet.


I just can’t see the streaming video.


Just FYI, most of the responses you will get on the forum will be from other customers, not from Wyze employees. We aren’t the ones selling the cameras.

To find firmware version of the v2 camera, from your Android Wyze app, select the camera, then tap the “Gear” icon at the top. That will open “Camera Settings”. Tap on Device info. Look for Installed firmware version. This is also covered in the Wyze Cam Comprehensive Walkthrough “Advanced Settings” video (see link below).

For the troubleshooting, yes, it is hard to do it by yourself, especially if you have to drive a long way to get to a place that you can test remotely. Do you have any neighbors that would let you test using their wifi connection with your tablet?

When you are at home, once the app “connects” to the camera, all traffic between the camera and the App will happen over the wifi without going to the internet. That isn’t true when you are remotely connecting, then the traffic has to go through some other host on the internet. So it is possible that thing will work differently remotely than locally.

What tablet are you using, and what version of Android is it using?

When you say it can’t see the streaming video, do you mean you have never been able, or just when you are at work?

Does work “throttle” you connection? The Wyze FAQ states that you need to have at least 1.5 Mb/s connection both ways for one camera.

If you haven’t watched the Wyze Youtube “Comprehesive Walkthrough” videos, they are worth watching


I can connect fine while on my home network but not at all when at work on on a cellular connection. What’s the secret to making them viewable remotely?

You might check at work to see what frequency your router is using. Wyze cams only work on the 2.4 and not the 5.0 frequency

Can you connect to them in any places other than work on your carrier’s cell network?

1 Like

No, I can only connect to them while on my home network. I can not connect to them from work or any cellular carrier.

Are you running a VPN app on your phone? If so, try disabling it to see if that helps. I run PIA, and that one requires “Block local network” to be disabled.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

No, I’m not running VPN. The Wyze folks said they won’t work over DSL. I live in the middle of nowhere and have no other options.

Is that what they told you in the response to your ticket? How did they determine it wouldn’t work over DSL? That’s the first I’ve heard of this, and I haven’t seen that stated in any of their support documents.

I actually have a vested interest in this because I’m considering switching to DSL myself.

Yes. I used the network phone app (per their tech) and placed it adjacent to the camera. They read the data and came back to say the Wyzecams wouldn’t work due to the slow DSL technology. I should have it in an email here somewhere. Give me a few minutes to look it up…

From: Jason Rath []
Subject: Re: WyzeCam Support Ticket #42997 - Can’t connect to Wyzecam remotely


Thanks for contacting Wyze Cam Support

I looked over the RouteThis test and it is showing some slower speeds and connection quality issues.


Red lines are data loss (dropped packets)

This maybe due to the DSL connection you are using. DSL technology is around 20 years old and not setup for smart home technology. We have had some customers be able to use the Wyze Cam with some issues here and there on their DSL but it most cases it is slow. I know in some areas this is the only option and that can make things difficult.

The Wyze Cam Support Team

Support Ticket #42997

Jason Rath | Technical Support Agent Tier II

Phone: 1.844.WYZECAM


Everyone’s connection differs with DSL, and calling it outdated is not exactly true. I know CenturyLink has installed support for 20mb and 40mb (with bonding) in my area. What are your download and upload speeds? ( for example) What Wyze should have done, IMHO, was recommend you contact your ISP and find out if there’s an issue with your modem and/or router. I would have them retest your connection to see if they can improve it for you. I only have a 15Mbps down, and 5Mbps up speed with my wireless (point-to-point) ISP, and it has been more than adequate for me.

Yes, Wyze is correct in saying your connection is not adequate, but they are not quite correct in saying DSL is completely outdated, especially with the new bonding technology.


I agree that contacting your ISP is a good call here. Sorry about this issue! I’ll talk to the team about the response you received.

Yeah…my ISP is AT&T and they aren’t the least bit interested in helping. I’m doing good to get 6Mbps down and 1Mbps up.

Did I mention that I have a Guardzilla sitting right next to the Wyze and it works like a charm? I’ve even watched that one from the Caribbean with no connection issues. I’ve never been able to reach the Wyze away from the home network.

I REALLY wish I could give you a better answer than Jason did, but he was most likely correct with his assessment. Your ISP connection barely meets the requirement for the SD setting. Have you tried the 360 setting? Here are the connectivity requirements from the specs page.

Connectivity Requirements
Upload speed 1.0 Mbps for SD and 1.5 Mbps for HD

1 Like

No, I didn’t know there was a 360P setting. Let me try that…

1 Like

FYI, 360p is only available on the V2 and Pan (not the V1)