App deletes all my devices

Recently I opened my Wyze app only to find all my devices were missing. It was like I was starting fresh. I ended up spending several hours reinstalling my devices. However, my outdoor cam along with the base station would not reinstall. I kept getting an error saying the device was owned by someone else. Unfortunately tech support was useless saying they don’t have a fix, and even though the items are useless now, Wyze refuses to replace them. Anyone suggestions? I’m ready to chuck the whole system in the lake.

I wish you had reported this before you went through all that work. We’ve seen your problem recently. Advice is do all of this. And it fixed it for the guy that also had the same problem.
Log completely out of the app. That does not mean simply close it. Log out of the account on the app.
Shutdown the phone. Restart the phone. Now, open the app and log back in. Usually, the devices are back. (really never left, just was in Twilight Zone Login.

3 Likes

Thanks for the feedback. I just tried your suggestion but it didn’t work. Maybe because I already reinstalled some of my other devices. I can’t even get the software to see any of my plugs either. Very frustrating.

1 Like

If they were deleted from the app while offline you can not set them up again.
Have you tried to set up on the same network using the same password and your phone on the same 2.4 network?

Yes I did with no success. In fact, I tried deleting the app and reinstalling, installing it on my wife’s phone and trying to access the missing devices on my computer. Nothing worked. Wyze said the only thing that will work is replacing the camera and the base station. But it’s their fault I lost my devices and they want me to pay for it. Sad. Poor customer service, for sure.